TechSpot

0x0000001e and 0x000000c2

By Amakusa
Jun 24, 2016
Post New Reply
  1. Hello, I've been encountered 0x0000001e BSOD 3 days ago after installed a game from disc and Failed during progress. I have read numberous of forums on how to solve this problem but it doesn't work. I tried to repair my PC by formating into factory mode but keep all my backup files . After formating, It's seems like a new thead has affected my laptop, It was 0x000000c2. Here are the notepad of the errors.
    Any solution? Please help :'(
     

    Attached Files:

  2. Amakusa

    Amakusa TS Rookie Topic Starter

    I am using Acer, Model Aspire E1-421 Laptop.
    Motherboard: Acer Aspire E1-421
    Processor: AMD E1-1200 AOU with Radeon(tm) HD Graphics 1.40 GHz
    RAM: 2.00GB (1.73 GB usable)
    System Type" 64-bit Operating Sytstem
     
  3. bazz2004

    bazz2004 TS Evangelist Posts: 1,232   +201

    I have in the past tried to install a classic game written for something like W95 and had serious compatibility issues. If that's your history with this problem I'd do all you can to remove the game. Also look in Program Files and delete any game folder once you've gone through the usual steps. CCleaner free would be useful to to tidy up any registry issues. I came close a few times to screwing up my OS by persevering too long attempting to run a game within an OS for which it was never intended. Out of interest which game are you talking about here?
     
  4. Amakusa

    Amakusa TS Rookie Topic Starter

    It was Battle Realms. But during the installation the progress has failed, I tried to install the game 2 times but the same problem occurred. The game never success to install in the first place, within 2 days from it, the BSOD 0x0000001e Suddenly appeared while I playing FantasyDragonica Game.
     
  5. bazz2004

    bazz2004 TS Evangelist Posts: 1,232   +201

    That game came out in 2001. There's mention on the web of it being available on Steam this year but it doesn't yet show up on a search of their store. Installing it from a CD has to be a bad idea. You need to wait for a revised version to be available for download. I'd uninstall both games, double check that you have totally removed Battle Realms and run CCleaner. Next, reinstall Fantasy Dragonika. Your laptop isn't a strong performer either so that might be a factor. I'm no gamer so I hope that you get input from those on the forum who are.
     
  6. Amakusa

    Amakusa TS Rookie Topic Starter

    Will there be a problem if I just format the entire thing?
     
  7. bazz2004

    bazz2004 TS Evangelist Posts: 1,232   +201

    Didn't you already say you'd done that at the start of the thread? If everything was good until you tried to install Battle Realms I'd suspect a driver issue or damaged system files for W7. What jumps out at me is that you have W7 64 bit and only 2Gb of ram. I'm doubtful that it is up to running demanding games. If you are sure the laptop is sound and you did what I suggested I'd up the ram to 4GB min and do the free upgrade to Windows 10. You could of course reinstall W7 but that will be more work than the W10 upgrade. Microsoft's Media creation tool is free to download and it will do the upgrade for you then validate W10.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...