TechSpot

0x0000009C Fixed

By Aaron2007
Mar 4, 2007
  1. My computer had been crashing to the BSOD for over a month because of 0x0000009C. But I have now fixed it.


    Hurray


    I just went into the BIOS and changed the following.

    DRAM Timing - changed to Turbo setting

    C1E Support - changed to Enabled

    Intel Speedstep - changed to Automatic

    and it did the trick.

    It no longer gives me the BSOD with 9c but just once it gave me a 50 and then an 8E, but only the once. So fingers crossed its stays normal.
     
  2. Nathan Bell

    Nathan Bell TS Rookie

    I am suffering from the same BSOD, I wonder if I could change the same settings. I have looked in my BIOS but don't see those particular things listed in any of the options... Any ideas?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...