TechSpot

100% cpu useage

By kc4yvv
Jun 18, 2007
  1. WINWORD.EXE is hogging my cpu to 100% upon system startup. I've ran spybot, ad-aware, trendmicro housecall and AVG. I do not have any office products open. when I shut it down only then does it behave properly.

    any comments?

    David
     
  2. halo71

    halo71 TS Rookie Posts: 1,090

    Are you using Outlook for email? It uses Word for spell check etc. So does it Word keep coming back?
     
  3. kc4yvv

    kc4yvv TS Rookie Topic Starter

    It overcomes the cpu upon startup untill it is shutdown through task/process manager

    Outlook has not been started. upon above process shutdown the system behaves normally. I start Word and the process uses marginal resourses and of course goes away upon word shut down
     
  4. mikescorpio81

    mikescorpio81 TS Rookie Posts: 293

    Check your Startup folder (Start - All Programs - Startup) for anything "Office" related. Delete any if found.

    Or:

    Disable any office startup's through msconfig

    START - RUN - Type: msconfig (Hit ENTER) - STARTUP tab

    Look for anything "Office" related and disable it. It is not mission-critical for these startup to run and shouldn't cause any problems. If it does cause winword.exe to function incorrectly, re-enable it.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...