TechSpot

2 out of 3 computers work on Lan - why?

By luckyking
Aug 27, 2009
  1. I set up a lan with 3 computers. Two desktops and one laptop. All are running windows xp pro. All are in same workgroup.
    All can recognize each other. Computer A can see and read shared folders on computers B, & C.
    C can read B, B can read C. But when I try to read from B or C to A I get" ...is not accessible.
    You might not have permission to use this network..." I am running in simple file sharing,
    I have netbui installed as default protocol. A & B both use Kaspersky firewall, C uses AVG.
    I am at a lose as to what to try to get all working with each other.
    Any recommendations?
    Thanks - I am new to this forum.
     
  2. Punkid

    Punkid TS Guru Posts: 421

    go to the folder's properties on computer A that u are trying to share and make sure that the sharing configurations are correct
     
  3. luckyking

    luckyking TS Rookie Topic Starter

    Thanks for the idea.
    But It is shared as it is on the other two computers, share this folder on network, and allow others to change file. It also says firewall is configured to allow for this file to be shared. Any other ideas?
    Thanks again
     
  4. Punkid

    Punkid TS Guru Posts: 421

    have u tried another folder?....create a new folder and try sharing that
     
  5. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    1) Double check all 3 computers have the Simple File Sharing (SFS) option checked
    2) When file sharing, the server (machine hosting the files) authenticates the client computer request by remote logon.
    ==> When the server is set for Simple File Sharing, it authenticates remote user requests using the Guest account
    ==> Reset the Guest password on all 3 computers. Make certain the Guest account password is identical for all 3 computer
     
  6. jobeard

    jobeard TS Ambassador Posts: 9,351   +622

    use run->\\systemname\sharename to test access

    1) if you get a prompt for user/pwd, then it is a sharing pwd issue
    2) if not, it is a network access issue
     
  7. luckyking

    luckyking TS Rookie Topic Starter

    All 3 computers have guest user turned to off. The message I get is that directory is "unavailable...you might not have permission... contact administrator...
    Not enough server storage is available to process this command. "
    What else should I try to fix this?
    Thanks
     
  8. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    First thing to check... Are you running XP SP3? Click custom when you do Windows Update and make sure you you have installed all the Critical and Hardware Optional updates. (Software optional are up to you)

    fyi... Guest account turned off only prevents local Guest log on. It doesn't affect network Guest logon. But you're real issue to address is the "Not enough server storage avaiable message" As that message is one i haven't seen/heard of in awhile... (which is why you should do all the windows updates) But you can also see here
     
  9. luckyking

    luckyking TS Rookie Topic Starter

    Thanks to everyone for their help. I changed the stack setting, and now they all play nicely. :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...