TechSpot

2 Questions about my MOBO and my GPU

By Bleach22
Feb 9, 2008
  1. Hey.

    I have 2 things which I need help with here.

    I recently bought my computer off my friend, who had a illegal copy of Windows Vista Ultimate installed on it which is giving me BSODs.. When I boot up the PC I see that it loads something in the BIOS (It loads fast but I have seen 'Vista Loader 2.1.2' come up) which I want to get rid of as I have purchased a legit copy of Vista Ultimate. I'm guessing the loader is so it emulates a different chipset (Which it does, i'm looking on System Info for Windows right now and it said my BIOS Version is Dell-42302e31 when actually theres a Packard Bell PT890-8237A MOBO inside of here as the PC has been slightly upgraded from the original Packard Bell.) Things I have done since I got the computer are format the hard drive and install a x64 version of Ultimate (My own copy) but then noticed the loader in the BIOS which didnt make me register. So then I downloaded some updater software from Packard Bell which also did nothing. What I want to try now is removing the battery from the MOBO and removing the BIOS. But once i've done this do I need a disk to install the BIOS again such as the one I downloaded from Packard Bell?

    My second problem is to do with installing my BFG nVidia 8800GT on the same PC. I tried it last night and turned my PC on but there was no picture. I was using a DVI > VGA converter on the GPU port as my monitor does not support DVI. I currently have a nVidia 8400GS installed in my PC so I left the drivers on here as the 8 series ones are all the same. Everything was working, I could hear the fan on my GPU, my heatsync was running and I could hear my hard drive loading the OS. Anyone got any ideas why it would be doing this?

    Thanks :)
     
  2. Bleach22

    Bleach22 TS Rookie Topic Starter

    Sorry for the double post here but I just did it, never left the battery out for long and it still hasnt reset the BIOS.

    I only waited around 10seconds before I put it back in though.
     
  3. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  4. Bleach22

    Bleach22 TS Rookie Topic Starter

    I got the latest drivers for the GPU

    And no that is not my PC. It's a iMedia I know that, but it has different casing now so I cant find out which one it is.

    Is there any way to get rid of the Vista Loader stuff in my BIOS from a boot disk or from just a program?
     
  5. Bleach22

    Bleach22 TS Rookie Topic Starter

  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    This is a bios update issue
    You need to download the current bios and update your computer, via bootable floppy.
    I'm sur I'd find the bios update eventually, but just can't see it on that page

    Please note: Updating the BIOS is critical, and can render your system dead if used incorrectly, or with incorrect BIOS version.
    Mind you the Dell one worked - that last owner must have really known his stuff.
     
  7. Bleach22

    Bleach22 TS Rookie Topic Starter

    I've allready downloaded the San Francisco update from the PB website, but still nothing. What I think i need to do is completely remove and restore the BIOS, if you get what I mean. That's why I want to take out the MOBO battery.
     
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  9. Bleach22

    Bleach22 TS Rookie Topic Starter

    Thanks for those.

    So are you certain these will set my BIOS back to it's original state?
     
  10. Bleach22

    Bleach22 TS Rookie Topic Starter

  11. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Actually looks good.
    But I have never used it.

    Being a techie I probably would (I just have to know everything)
    But then again, I have quite a few dead M/b here!

    I suppose it's at your own risk.
    Also I can't believe you are still on, and waiting, each time I come back, there you are. Just letting you know I might sign off soon myself.
     
  12. Bleach22

    Bleach22 TS Rookie Topic Starter

    It works :D

    Thank god for that.
    And yeah i've kept the tab open and keep refreshing now and then.
     
  13. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Which one worked

    I'm refreshing now!
     
  14. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    I had to wait the 60 sec download (and remove the poker site popup!!)
    But when you used it, did it de-activate your Vista ?
     
  15. Bleach22

    Bleach22 TS Rookie Topic Starter

    Yes it de-activated my Vista.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...