TechSpot

2 SATA help!!

By Banville
Jan 21, 2006
Topic Status:
Not open for further replies.
  1. Hi, my 80gb sata is working find alone, but when i install my 200gb sata with it notting is detected.

    my mobo is
    K8V SE delux
     
  2. iss

    iss TechSpot Chancellor Posts: 2,896

    Nothing is detected as in neither hard drive are detected? OR the new drive simply insnt showing up in windows?

    if the second is the case then you have to partition and format the drive before windows is going to see it. if you are using XP then go to adminsitrative tools\computer management\disk management. the drive should show up there, right click the drive and chose partition. then format it.
     
  3. Banville

    Banville TS Rookie Topic Starter

    well i can even boot windows,
    80gb and 200gb sata

    it says "hardware initialte failed please check device!, the bios does not be installed press (g) to continue.

    I tryed to setup windows with the f6 and sata driver but no harddrives are detected.

    in bios sata is set on raid

    please help.
     
  4. iss

    iss TechSpot Chancellor Posts: 2,896

    if your bios is set to raid then it is looking for a raid setup on boot, and you dont have one. uless you are planning to set up a raid array ( you will have to reinstall windows to do this) try disabling the raid in the bios.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.