TechSpot

2 Year old computer, Nforce2 Motherboard, Radeon 9500, AMD 2400+ XP. Beeping.

By TeknomanIce2000
Apr 28, 2005
  1. Allright I'm having a heck of a time with this thing, I shut it down for a little bit then when it starts back up it beeps, and I mean just keeps beeping, it doesnt stop. Just every beep is the same length as the last one, long beeps, I have a phoenix - AwardBios. But another strange thing also happens, if I restart it, it just loads up to this screen (dont know what its called)

    Phoenix - AwardBIOS v6.00PC etc etc

    ASUS A7N8X ACPI BIOS Rev 1002.A

    Main Processor : AMD Athlon(tm) XP 1800+ <----that should say 2400+
    Memory Testing : 1048576K OK



    Press DEL to enter settup
    02/25/2003-nVidia-nForce-A7N8X

    Now it STOPS there, doesnt do anything I try to hit DEL and nothin happens. I need some serious help here. This happened before I just cleaned the computer out, left it alone for a few hours and then came back and it was fine. I need help.
     
  2. TeknomanIce2000

    TeknomanIce2000 TS Rookie Topic Starter

    ok I talked to my sister who graduated with a computer engineering degree and she said it was the memory I installed a few weeks back, yeah I feel like an *****. Apparently I didnt plug in the memory all the way in, One stick was loose and the system kept running out of memory.
     
  3. vnf4ultra

    vnf4ultra TechSpot Paladin Posts: 1,388

    Glad it's fixed now.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...