TechSpot

3Dmark question

By soke
Sep 26, 2005
  1. hi guys........
    just got my new beast last week
    AMD 64 FX55
    2.61GHz
    1.00 GB Ram
    Radeon X850

    when i ran 3Dmark my score was about 7500 !!
    i was expecting more! maybe its just me but is that score a bit crappy??
     
  2. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 1,086

    what 3DMARK? what version and years? you should head the http://www.futuremark.com/community/halloffame/ before you respond this answer.

    p.s. your score sucks. :)

    Lucan

    mine is

    P4 2.66ghz 533mhz bus
    ECS 848P-A 1.0
    80gb Seagate ST380013AS
    512 mb Kingston ValueRam (Look at my profile)
    FORSA GeForce FX5200 128M DDR AGP8X

    Score : 10003 in 3DMARK 2003 and 8900 in 3DMARK 2004
     
  3. jarvis

    jarvis TS Rookie Posts: 113

    How do your other programs run in comparison to your old setup? If your games are running absolutely terrific like they should be with that setup maybe its a problem with 3dmark. Reinstall all your drivers and then reinstall 3dmark maybe?
     
  4. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    I'd like to see where you got that 2004 version.
     
  5. SandBagger

    SandBagger TS Rookie

    I have the same problem with 3Dmark05, I'm running a AMD 64 4000+ 2 GIG OCZ Platnium mem and an X850 XT and my scores suck at 4400. All programs and games rock though, I think it might be a glitch with 3Dmark05 and the X850 XT. Anyone else have any thoughts? I have the latest drivers for everything and the latest BIOS ( 1014. ASUS AV8 Deluxe) It totally has me puzzled. I even tried it with another board that I have Epox 9NDA3 +. I forgot to mention that I'm running the AGP version of the X850.
     
  6. Sharkfood

    Sharkfood TS Guru Posts: 1,199

    4400 isn't a bad score for 3dmark05... but it's a bit low for an X850 XT. Are you sure it isn't an X850 Pro?

    Also, make sure you have AA and AF disabled in the drivers prior to running 3DMark05. These settings will override 3dmark's default settings and thus reduce the score. Anisotropic Filtering is the most common as most folks just set this and leave it on for games. It should be disabled for benchmarks.
     
  7. soke

    soke TS Rookie Topic Starter

    so it might be a problem with 3Dmark software,
    i dont have a problem with running games or game servers.
    is 3Dmark the only software you can use to do such tests?
     
  8. SandBagger

    SandBagger TS Rookie

    It's definitely an X850 XT, I would agree about the 4400 score but I scored a 6400 with my XP 3000+ setup with the same Vid card. I'm still puzzled :confused: also AA and AF are set to application in Catalyst.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.