TechSpot

403 Error, not a certain site and not a virus, help?

By LxTrix
Feb 10, 2008
  1. Ok this started after i had my internet turned off (bill issues) an hour later i got it turned back on. I have comcast. I use Mozilla Firefox but have to use Internet Explorer for some sites. I have 7.0. I opened it up and it said the following:

    "Forbidden
    You don't have permission to access http://go.microsoft.com/fwlink/?LinkId=74005 on this server.


    --------------------------------------------------------------------------------

    Apache Server at go.microsoft.com Port 8100"

    It says this for every single site in IE. Firefox works fine though. I currently don't have a firewall. I take good care of my computer otherwise so i dont think it's a virus. Thls only happened after i paid my bill and they turned my internet back on.

    I tried reseting the internet options, deleting cookies and temporary internet files, reinstalling internet explorer. Any help is greatly appreciated thanks.
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Actually I'd start by getting rid of all the temp files stuff with CCleaner

    Start ->run ->inetwiz

    It's just Internet Explorer remembering the old (now gone) settings

    You can also try
    Start
    Run
    CMD
    OK
    ipconfig /FlushDNS

    and

    ipconfig /release
    then
    ipconfig /renew

    And test Internet Explorer again
     
  3. LxTrix

    LxTrix TS Member Topic Starter Posts: 76


    did just as you said, but nothing has changed.... -_-
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    You may need to reset your modem/router to defaults again, then resetup

    I wonder if your could create another user account say Test-IE, and check if IE works from that account.
     
  5. LxTrix

    LxTrix TS Member Topic Starter Posts: 76

    how to i reset my modem besides turning it off and on? and i dont know what u mean bt make another account
     
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    You should be able to log into your modem through internet explorer (ironically) or firefox,
    it's usually something like http://192.168.1.1 but this will be in your modem/router manual (the default ip) running ipconfig from a command line should show your default gateway too.

    The user accounts are in control panel under users select this and create a new administrator account called test logoff and logon to the new account after some setting up (automatically)
    click on start then internet explorer
    tell me if you get online.
    Obviously logoff, and logon to your original account after that.
     
  7. LxTrix

    LxTrix TS Member Topic Starter Posts: 76

    it works when i made a new account, awww that means i should just transfer everything to a new account huh?
     
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    For some reason my posts, don't format correctly, so I end up editing them to show it properly (so if you get a new response, and it looks all horrible, I'm editing and making it good - just refresh the screen after 30 secs)

    Well I've done that before.

    But..

    You should be aware that many licence keys may not work:

    What that means is Office; Antivirus; Games and really a whole lot of stuff, may need re-setting up.

    Therefore most support people say, we need to fix the fault on your user account.
    But it is true to say, that it will be cleaner, to have another account.

    What are your thoughts?

    By the way is IE magically working in the original account now?
     
  9. LxTrix

    LxTrix TS Member Topic Starter Posts: 76

    well i dont use the internet for much of anything else, this problem only seems to affect IE, so thats not a big issue, i'd have allot to transfer tho, so i dont mind fixing it but it doesn't seem to be an easy fix and no it doesn't work in this account
     
  10. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Really it just tells me that IE 7 is at fault
    (not your modem/router or anything else)

    Therefore I'd download IE7 again
    (you may need to get this on your other user account and copy it to c: that way, you can see it easily).

    Then go to add/emove programs and fully uninstall microsoft internet explorer (on your original account)
    Also go to add/remove windows components (in windows Xp) and fully uninstall IE from the list (just untick it) apply ok

    Then restart (logging into your original account) and install IE7 again
    Then test

    By the way, you can remove the new account in users in control panel if you like.
     
  11. LxTrix

    LxTrix TS Member Topic Starter Posts: 76

    okay so i was having trouble completely removing IE so i wnt into into options and looked around and found that in connections>lan setting

    under proxy server i had this

    address: actsvr.comcastonline.com

    port 8100

    i unchecked it and it now works.....so that was pretty aggravating

    but i'm glad its fixed i'ma install IE7 now, thanks for all the help ^_^
     
  12. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Ok that's fantastic

    I should've asked for an IPCONFIG /ALL screen dump
    But, you got there already (checking properties)
    Network issues

    I hope I helped anyway.

    Please remove the new User Account to, you do not need to save the use files (when asked)
     
  13. LxTrix

    LxTrix TS Member Topic Starter Posts: 76

    i did thanks again
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...