TechSpot

5 minutes to Boot on Gateway Mt3707

By Adon25
Feb 9, 2008
  1. hi i spent the last week uninstalling updates, disabling services, defrag the disk, searching for viruses and nothing, this my config:

    Laptop Gateway Mt3707
    intel Dual Core t2060 @ 1.60 GHZ 1.60ghz
    2 gb ram
    ati radeon xpress 200m 64mb

    this my hijack, ive cleared the links for posting:
     

    Attached Files:

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,927   +167

    Did you run a Checkdisk on the hard drive? It may be failing it's SMART status
     
  3. lamo

    lamo TS Rookie Posts: 570

    Adon25, again, tell us more information about your problem.
     
  4. Adon25

    Adon25 TS Rookie Topic Starter

    yes i've run a chkdsk/f in safe mode with comand prompt and a scan with bit defender 10 and nothing i'm take advice that when i enable the windows defender service, take a 2 minutes more to boot. idont log the bit defender log cause they dont detect any virus. if need more info let me know. the HDD is Seagate 5400rpm ultra-Ata/100. i'm looking for update drivers for video Ati xpress 200m, cause when boot, after the xp image boot, the display turns black, then the lcd off and then black again, and after that show the cursor and then de desktop.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.