542x Pavillion sound problem

By vapordan
Aug 1, 2005
Topic Status:
Not open for further replies.
  1. Reformat hard drive. No sound. No longer have my system cd. I followed the other thread in here (howard_hopkinso) for the download on the intel page. This didn't fix my problem. Yellow icon next to Sigma-Tel C audio. I assume the download is not for my computer. Control panel > sound and audio devices. The contents of the volume and audio tab are grayed out. All Programs > Accessories > Entertainment > Volume properties returns an error message. "There are no active mixer devices available. Click add hardware to install one". Called HP, they charge $67 for replacement CD. Anybody got a clue as to what is going on or how to install a mixer device?. 542x Pavillion, XP.
  2. PanicX

    PanicX TechSpot Ambassador Posts: 829

    You're going to need to obtain the appropriate driver for your audio card. You can try Windows Update(microsoft.com), but if it's not there then it looks like you'll have to buy that HP CD or see if a friend has it. I couldn't find it on a quick google search.
  3. vapordan

    vapordan Newcomer, in training Topic Starter

    If i chose to buy a PCI sound card, then the driver would be available right? and it would be a cheaper alternative. ???
  4. PanicX

    PanicX TechSpot Ambassador Posts: 829

    If you can't find anyone else with the same system that has a restore/driver CD, then I'd buy a new card and disable that one.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.