6800 wont work with drivers installed.

By vegasgmc
Nov 25, 2005
  1. Just got a BFG 6800OC for a new build. Athlon 64 3000 and DFI K8T800 Pro board. Card works fine until I install the video driver. Then when Windows loads the screen gets distorted and the monitor goes into stand by. I tried it in my main system with same chipset with same results. I then installed it in a system with nForce 3 and it wouldnt even boot. Then installed it in my old XP 3200 system with nForce 2 board and it worked perfectly. Im stumped. Ive used various 6800 cards in these systems with no problems.
  2. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966

    Man! I sware by BFG.
    Sometimes tho a lemon slips by, Thank the digital gods for lifetime warranty.
    The latest drivers are:
    ForceWare Release 80
    Version: 81.95
    I am running 81.94.

    Is this a new card?
    Could it be overclocked some how?
    Tech support isn't too bad, comparitivley.

  3. vegasgmc

    vegasgmc TechSpot Chancellor Topic Starter Posts: 1,377

    Its a used card and may be faulty. Ive used 3 different driver versions and Win XP and 2000. Its also running at default settings. I havent tried tech support yet. Thanks
  4. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    VIA have just released a new set of drivers,update your mobo,and see if that helps.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...