TechSpot

8.1 X64 on Toshiba C855-S5122 Laptop

By tymeracer7
Sep 6, 2014
Post New Reply
  1. OS and Restore working good now , but can't create a Media Disk or activate the Factory Restore option...says drive is locked or missing? its there!
     
  2. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +241

  3. tymeracer7

    tymeracer7 TS Rookie Topic Starter

    hey..I know..one way is to Restore OS without losing personal settings...it won't work ..says some files missing.?? other is Factory partition Reset,,,,went to start it , and it said ..Drive is Locked...then it said that partition was missing.....when I know its not. I got system up and running..thru a dated restore point and checked files with Check Disk.
     
  4. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +241

    Glad to here you have it up and running. It sounds as though your Factory restore partition is corrupted. You may have to order restore disk in the future. If your system goes down.
     
  5. tymeracer7

    tymeracer7 TS Rookie Topic Starter

    Hey Cobalt006 ....Think your RIGHT.....! public wireless connecting is great , huh! I believe a Hacker got in. This is sons computer, and I'm trying to get it up for him. Settings/Restore , in-op.restore points were corrupted.except one .deleted others. system. is 8 X64 - to 8.1 ...system ID# is embedded in Bios.correct?..and.how do I get it? its not ID Listed on system splash screen.correct ? will mfgr. send a Factory 8.1 install disc?
     
  6. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +241

    Last edited: Sep 10, 2014

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...