80Gig Where did it go?

By whare
Jan 14, 2005
Topic Status:
Not open for further replies.
  1. Hi all

    Right here is the problem I have a 120Gig HDD I installed it as a secondery when i went into wondows it stated that the drive had 40Gig space (note the drive was empty) I have since placed it in another PC as a primary and it is still not showing the extra 80Gig I carnt find any partitions or anything tred flashing bois but no joy (Dont ask what my mother board is coz i carnt remember off the top of my head)


    Any help would be great

    Thanx
    Whare
  2. RealBlackStuff

    RealBlackStuff Newcomer, in training Posts: 8,165

    Check if there is a jumper on the back of that HD, that limits it to 32GB.
    Also, you might need an update of your BIOS, so it can recognise such a big HD.
  3. whare

    whare Newcomer, in training Topic Starter

    well the HDD has been placed back in the PC it came out of befor i made it a secondary and i have put the jumpers back the way they was befor i took it out as i said in my first post i have tried flashing the bios
  4. RealBlackStuff

    RealBlackStuff Newcomer, in training Posts: 8,165

    Check those jumpers anyway. They may have limited the HD in the old PC as well.
    Also it would help if you give us HD, mobo and OS details.
    YOU have the problem, not us!
  5. whare

    whare Newcomer, in training Topic Starter

    ok well i will have to sort all of that out when i get home (at collage atm) so i will let you no later :)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.