811s\ flashing orange light?

By markdd35
Mar 7, 2004
Topic Status:
Not open for further replies.
  1. I have a LiteOn 811s with HSOK firmware, it just started flashing the orange light. It also does not read disc, etc.
    It's 2 months old, I've burned 15 dvd+ TDK. I was not using it when this started. My system sees the drive and reports model#, etc. If I re-run the firmware hsok, it will flash green during the process, but returns to flashing orange afterwards. Is the drive dead?

    Thanks in advance.
  2. lowman

    lowman Newcomer, in training Posts: 446

    Have you run one of the manufacturer's diagnostics on the drive?
  3. markdd35

    markdd35 Newcomer, in training Topic Starter

    No, I haven't ran any manufacturer diagnostic...... I did read over their trouble section, to no avail.

    I've ran numerous other programs that include drive info, etc. They all report the drive as fine, this icludes firmware rev.,
    model # read/write speeds, etc.

    Win XP doesn't show any problems, Device Manager shows as normal. I'm thinking the drive is done, after searching the net for a few hours, only found one instance of this on a Pioneer drive. It was posted back in mid 2003, and no responses to date. Doesn't seem to be a common problem.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.