9250 install probem with HP

By kalebcool79
Feb 28, 2006
  1. Ok I got a new HP a1330n for me and my family, my son plays some games not anything major but some so I decided to get a 256mb ATI 9250 PCI

    The problem I am having is once the card is installed theres no picture actually the computer doesnt even seem to load...

    I uninstalled the onboard card with device manager but in bios I do not see anything about disabling it in there I can either select PCI or onboard.

    I know the card works because I tried it in another computer and its fine.

    any help would be appreciated
  2. paulla

    paulla TS Rookie Posts: 38

    You need to set it to PCI in the BIOS but if that doesn't work I'd start looking for BIOS updates for your system.
  3. kalebcool79

    kalebcool79 TS Rookie Topic Starter

    Yeah I set it to PCI and that didnt seem to work
  4. paulla

    paulla TS Rookie Posts: 38

    Err the HP A1330N has a PCIe x16 (PCI express) slot whay are you trying to downgrade to a basic PCI video card? The onboard Radeon 200 is better than the 9250 you're trying to install. To get better video performance you're looking at a PCI Radeon X700 or above or an Nvidia 6600 or better.
  5. kalebcool79

    kalebcool79 TS Rookie Topic Starter

    ahhh well there ya go this is why im here im not

    Anyway thats what the guy at the store recommended so Ill just return it.

    Thanks for your help
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...