9700 problems

By gasstronamicle
Feb 22, 2005
  1. everytime i play a game i get a message saying the gme has encountered a error. i am running a 350 watt spu i dont have any drive bays due to lack os use and onlything conected to the spu is the hd, mobo, and video card.
    i cant not underclock my card because every time i try vpu recover kicks in, when i turn off vpu recover the problem only worrsens.
    i have tried uninstalling, and reinstalling windows. the problem still occurs. please help.
  2. gasstronamicle

    gasstronamicle TS Rookie Topic Starter Posts: 44

    does any one know what i should do about this problem?
  3. shadow_29

    shadow_29 TS Rookie Posts: 211

    hey gastronimcal,ease off..first of all which games are you trying to run. everything you are trying like opening the cover,updating bios etc.,reinstalling windows has to do with serious problem.this could be anything-maybe your pc doesnt meet its requirement,there is no proper drivers/direct x,you might have a bad copy of the game and also some times it has to do with something I like to call "corrupt installation" because of your cd drive. a lot of time installing a game from a different drive probably a dvd drive or a cd rw srive cleared up the problem for a couple of friends of mine,personally i cant attest to this but i have seen it happened.try another copy of the game if you can get one(by the way i hope its an original version)or try using another optical drive.
  4. gasstronamicle

    gasstronamicle TS Rookie Topic Starter Posts: 44

    max payne
    gta vice city
    doom 3
    half life 2
    warcraft 3

    all these dont work
    i dont install form cds, i install from my ipod's hard drive. the files work and the gmaes *work* but after 5-10 min the game crashes.
  5. gasstronamicle

    gasstronamicle TS Rookie Topic Starter Posts: 44

    just to clarify, i get windows error messages while play. the windows message states "doom3.exe has encountered a problem and needs to close"
    i have also tried to decrease agp to 2x and the problem happens. only time it gets better it seems is when i but an extra fan on the 9700. but when i try to UNDERclock my radeon 9700 it doesnt work.
  6. gasstronamicle

    gasstronamicle TS Rookie Topic Starter Posts: 44

    bump, still looking for help,
  7. shadow_29

    shadow_29 TS Rookie Posts: 211

    this error could be because of a number of things.but since all of them are not working,I would suggest that the probelm might be how you're installing them.first are you just copying these files from ipod to your pc and running them.two are you installing them from a mirror image of the disc or something because almost all of these new games come with added copy protection so that you cant copy them (its illegal).if you've goth the original discs(cd/dvd) use those,otherwise the problem might be installation.
  8. tbrunt3

    tbrunt3 TS Rookie Posts: 313

    Yes It is a Secure Rom/safe disk thing this is why you are getting this ...
  9. gasstronamicle

    gasstronamicle TS Rookie Topic Starter Posts: 44

    i have solved this issue on another forum. it was not the games, not the video card, nor overheating. it was my ram. running prime95 and memtest both indicated it was the ram. and now my system is working perfectly. as for not being to over/underclock my card i found a patch that removed the antioverclocking mechanism in the ati drivers.
  10. gasstronamicle

    gasstronamicle TS Rookie Topic Starter Posts: 44
    this was the thread i had at the other forum. and it is illogical it would be a securom problem since the game wouldnt start at all then,securom has never been know to play the game for a hour then give u a error.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...