'98 ICS client gets blue screen of death

By ClaudineM
Dec 13, 2004
  1. Two '98 SE systems, client 512 MB RAM, host 128 MB. Internet access is
    via cable modem. My boss tells me he gets a blue screen sometimes when
    he is surfing the internet. He is not able to tell me specifics, such
    as whether it happens when both the host and the client are being used,
    or what the error message says, etc. I have been there several times
    (I applied patches to OS, upgraded IE to 6, removed viruses and
    malaware, installed Zone Alarm on the host) but have not been able to
    reproduce the problem. I also noticed that the host PC was set to turn
    off the hard disk after 30 minutes and changed that, but he tells me it
    is still happening. Any suggestions?
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    It would sort of help if we knew the error the BSOD gives. It may be totally unrelated to internet.
  3. ClaudineM

    ClaudineM TS Rookie Topic Starter

    I agree...


    Absolutely...but no matter how many times I ask my boss to be aware of when this happens, and to write the error down, he doesn't. And the times I've been over there and spent a few hours I have not seen the error. So I have to go into it kind of blind...
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Well, a totally blindfolded solution would be a memory test, HD diagnostics, format and reinstall.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...