TechSpot

A new member needing help with firefox !!

By gricey
Apr 28, 2007
  1. Hi everyone I'm very keen on computers but only use mine for my own entertainment and not in a professional way.I will try to get involved in the forums as long as they are not too complicated.

    I do have a problem at the moment when using yahoo mail on firefox.When I open an email the buttons i.e "delete" "reply" "forward" "spam" and "move" are all in the wrong place usually much lower than they should be, interferring with the email.Everything works fine on internet explorer. Can anyone help me to eradicate the problem?
    I have tried re-insalling firefox without success.
     
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Go to Add and Remove programs in the control panel and remove the Yahoo and Google Toolbars. Then remove Mozilla Firefox, then reboot, and install Firefox 2.0.0.4 all over again.
     
  3. gricey

    gricey TS Rookie Topic Starter

    trouble with yahoo mail in firefox

    I have tried that but without success, sorry
     
  4. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

  5. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Then I would use RegClean or something similar to get rid of all reminants... then spend a lot of time searching with spyware and malware scans. Firefox is just not difficult software for most of us.
     
  6. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    It could be that the site is not fully compatible with Firefox. With Opera, which I'm using now, I come across a few sites that aren't fully compatible. Firefox is more widely used than Opera, so there probably aren't as many incompatible sites; but there still may be some. Try using Internet Explorer for your Yahoo Mail.

    BTW, welcome to TechSpot! :wave:

    Regards :)
     
  7. gricey

    gricey TS Rookie Topic Starter

    trouble with using yahoo mail in firefox

    thank you to all the people who suggested answers to my problem.I have now sorted it out by uninstalling firefox, cleaning the registry , deleting all firefox files manually and then re-installing firefox.It now works fine
     
  8. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    Cool. Glad to know it worked out for you.

    Regards :)
     
  9. raybay

    raybay TS Evangelist Posts: 7,241   +9

    We appreciate your taking the time to update us.
     
  10. gricey

    gricey TS Rookie Topic Starter

    We appreciate your taking the time to update us

    no problem ,although I am quite a novice I will do my best to participate in the forums
     
  11. Aolish

    Aolish TS Enthusiast Posts: 171

    I agree, most people that find solutions to there own problems post: "thx anyway I found the answer, bye!" lol :rolleyes:
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...