TechSpot

a quick hello then straight to my problems...

By tokyo-joe
Jun 11, 2005
  1. My name's tokyo-joe and I live in Toyko, which shouldn't come as a great surprise.

    Getting down to business I have a few problems :mad: I have system mechanic on my laptop which seems to work ok. I also have 'spyware stormer' and 'xoftspy' (me: paranoid? Never) but neither of the latter two can update their definitions. Stormer told me that it may be because I have a firewall running. Duh, I thought, that's not much of an answer so am not pleased with them. Xoft then gave me new details but that only solved the problem temporarily. I am beginning to think that it's my computer's fault as my desktop has none of these problems.

    Hope someone can help. Looking forward to lots of good stuff from the forums.

    joe
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

  3. tokyo-joe

    tokyo-joe TS Rookie Topic Starter Posts: 45

    Crikey, that was a quick reply. Hmm, are you honestly recommending microsoft products..? I am not a great believer in any of their products - any company who has that much money and success and comes up with such mediocre products cannot be entirely trusted. But I will, when I have a moment tomorrow, take a look at the link, and so many thanks for that.

    I'm just worried that it's something on my computer that's preventing some of the spyware (including Ad-aware for that matter) from updating.
     
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    I know the feeling, it is completely against my 'religion' to recommend anything M$, but I'll make an exception here (until they start charging for the privilege...).
    I'm sure you already have and use Ad-Aware and Spybot S&D regualarly.

    Also don't bother with Spyware Dr from PCTools, another lousy product which puts a very heavy load on your CPU as well.

    And by the way, Welcome to TechSpot!
     
  5. kol_indian

    kol_indian TS Rookie Posts: 316

    Hello and welcome to techspot :wave: :wave: the best place for tech answers.
     
  6. tokyo-joe

    tokyo-joe TS Rookie Topic Starter Posts: 45

    Thanks for the replies, I feel right at home.

    But... the problem hasn't gone away. I disabled the SP2 firewall, and also tried enabling stuff from Ad-aware and spyware stormer and xoftspy through, but it makes no difference - none of them will update signatures.

    Am I overloading my system with all this stuff? Is there a limit as such for anti spyware software? I believe that you're not supposed to have more than one anti-virus program - would that be correct? (I only use one)

    Cheers,
    Joe
     
  7. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

  8. tokyo-joe

    tokyo-joe TS Rookie Topic Starter Posts: 45

    Brilliant but blimey, this'll take all night! Thanks for the link - have bookmarked and started the process and will let you know what happens....

    By the way, in my list of programs I have something called
    SIS 650_651_M650_740 and I have no idea what it is - I know I'm going off message / thread here but it's puzzling. Any idea?
     
  9. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    That'll be some driver file for your motherboard, which has a chipset (or built-in graphics) from SIS.
     
  10. tokyo-joe

    tokyo-joe TS Rookie Topic Starter Posts: 45

    Doh! :eek:
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...