TechSpot

A serious problem after installing sp2. please help me out

By Darkeonz
Apr 4, 2006
  1. I just installed service pack 2 to secure windows from viruses being send through my ip. Anyways now that it is installed i get an *Access denied* messege whenever i try to start civilazation 4 or zero hour (two of the three games i got installed) *the last is oblivion which works fine*

    The exact messege is

    Access Denied
    Please login with administrator privileges and try again

    I am logged in on the only user i got (which is the adminstrator)

    i have tried to reinstall those games, but the messege still pops up. Finally i decided to restore my a system back to how it was a few days ago. However for some reason it won't let me do it after i've installed the service pack 2. I pick a date and click the next button. but nothing happens. i can keep clicking it

    I have looked everywhere for a solution, but with no luck. I'm decent with computers, but not nearly as "clever" as people in here. So help me out :)

    thx
     
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    now update SP2 with all the updates, and go into control panel and ensure you are not defaulted as guest.
     
  3. Darkeonz

    Darkeonz TS Rookie Topic Starter

    i'm set as adminstrator.

    I tried updating sp2 but got this messege

    [Error number: 0x8DDD0002
    To install updates from this website, you must be logged on as an administrator or a member of the Administrators group on your computer. If you use Windows XP, you can see if you are an administrator by going to User Accounts in Control Panel.

    and as i said. my user is set as adminstrator
     
  4. Darkeonz

    Darkeonz TS Rookie Topic Starter

    A quick update.

    I decided to try and install service pack 2 again.

    However i can't. it says access denied after a little while into the installation.

    I just installed it ealier today. now i can't reinstall it? what is going on :(
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...