TechSpot

[A] Slow laptop

By RinEx10
May 22, 2012
  1. Sorry to post this kind of thread since this is always being asked but I'm really desperate here.

    problem -> high cpu usage when opening any application ( chrome, windows explorer, etc).

    tried the following:
    spybot
    malwarebytes
    avg scan
    ccleaner
    defrag
    turning off useless start-up services
    uninstalling programs

    please help.. Thanks in advance to any replay!
     
  2. Broni

    Broni Malware Annihilator Posts: 52,884   +344

    Welcome aboard [​IMG]

    Please, complete all steps listed here: http://www.techspot.com/vb/topic58138.html
    Make sure, you PASTE all logs. If some log exceeds 50,000 characters post limit, split it between couple of replies.
    Attached logs won't be reviewed.

    Please, observe following rules:
    • Read all of my instructions very carefully. Your mistakes during cleaning process may have very serious consequences, like unbootable computer.
    • If you're stuck, or you're not sure about certain step, always ask before doing anything else.
    • Please refrain from running tools or applying updates other than those I suggest.
    • Never run more than one scan at a time.
    • Keep updating me regarding your computer behavior, good, or bad.
    • The cleaning process, once started, has to be completed. Even if your computer appears to act better, it may still be infected. Once the computer is totally clean, I'll certainly let you know.
    • If you leave the topic without explanation in the middle of a cleaning process, you may not be eligible to receive any more help in malware removal forum.
    • I close my topics if you have not replied in 5 days. If you need more time, simply let me know. If I closed your topic and you need it to be reopened, simply PM me.
     
  3. RinEx10

    RinEx10 TS Rookie Topic Starter

    Thanks for the quick response. the first step says "antivirus scanning" but then it also says that neither a scan nor a log is required. should I skip to step 2 since I have an undated AVG or run a whole scan of my laptop?
     
  4. Broni

    Broni Malware Annihilator Posts: 52,884   +344

    Please don't quote my reply as it creates unnecessary clutter.

    Update AVG run full scan and then proceed with next step.
    I don't need AVG log.
     
  5. RinEx10

    RinEx10 TS Rookie Topic Starter

    ok here is the log of malwarebytes:

    Malwarebytes Anti-Malware (Trial) 1.61.0.1400
    www.malwarebytes.org

    Database version: v2012.05.23.06

    Windows 7 Service Pack 1 x64 NTFS
    Internet Explorer 9.0.8112.16421
    Jorell :: EXSAVIOR [administrator]

    Protection: Enabled

    5/24/2012 1:53:41 AM
    mbam-log-2012-05-24 (01-53-41).txt

    Scan type: Quick scan
    Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
    Scan options disabled: P2P
    Objects scanned: 208462
    Time elapsed: 11 minute(s), 36 second(s)

    Memory Processes Detected: 0
    (No malicious items detected)

    Memory Modules Detected: 0
    (No malicious items detected)

    Registry Keys Detected: 0
    (No malicious items detected)

    Registry Values Detected: 0
    (No malicious items detected)

    Registry Data Items Detected: 0
    (No malicious items detected)

    Folders Detected: 0
    (No malicious items detected)

    Files Detected: 0
    (No malicious items detected)

    (end)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...