By kelsmit3093
Mar 20, 2006
  1. I got a virus, and instantly it turned off my windows firewall and now it wont let me turn it back on! I immediately disabled my ''local area connection", but now when i go to enable it, it creates this "internet connection" icon too(in network connections), and it wont let me disable it. But when i disable the local area connection, it goes away! So since then I installed a personal firewall, which hasnt helped, and about everyday I get the BLUE SCREEN OF DEATH(it shows up randomly). I know the best thing to do would be to reinstall windows, but i hate doing that, and thought id see if there was another way first. Any help or input would be very much appreciated!!! By the way, im running avg pro, and it caught the virus when it attacked, and said that it healed it, but it kept popping up. Ive also installed trojanhunter and that didnt help, also aluria scanner but no go on that since it doesnt let me remove anything without buying it. Thanks for the person who replied with some links, but they were SO confusing and very tedious, and was having trouble fowolling the steps. I'm hoping for some more help or any info, IT WOULD BE GREATLY APPRECIATED! Thanks so much!
  2. Peddant

    Peddant TS Rookie Posts: 1,446

  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19


    Go HERE and follow all the instructions exactly.

    Post a fresh HJT log, as an attachment. Only after doing the above.

    Regards Howard :)
  4. kelsmit3093

    kelsmit3093 TS Rookie Topic Starter Posts: 18

    thanks very much! in the process of the first step....
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...