A64 3200+ clock speed wont budge!

By james_k1988
Aug 23, 2006
  1. Im wanting to try overclocking my 3200+ a bit because im informed it will yield greater performance. But ive had a problem with this motherboard (spec in sig) since i got it, and that is the Clock speed will not budge. There are no settings in the bios to adjust FSB , only things related to this that i can modify are :

    Adjust DRAM settings, which is just to adjust the latency from either 2.0,2.5,3.0 and auto. None work besides auto (even with just 1 stick in, which is what is in atm , only a single 1gb stick)

    Adjust basically the hypertransport speed (LTT or something familiar, been a while since i looked) which is set to 1000mhz (2ghz effective as far as i know).

    What gets me is i was given a program with the motherboard to overclock within windows but whenever i tried to use it, the pc would reboot (and i thought why would MSI give me this program, but set the motherboard to not allow a clock change). This happened with a few Overclocking programs back then, i went through a few before i just gave up.I managed to get CLockGen configured correctly but if i move the slider to increase the clock speed, it hangs for a second then goes back to where it was. Will not move from 2ghz (or 1989mhz to be precise =D)

    I have a few theroys of my own but the people on here are much more experianced with overclocking than i am ( i got a rough idea. Used to read tutorials alot but by no means a expert)

    I have also had some memory issues with this board if that's relevant. These involve constant error messages (the reason im on only 1 stick) , windows wont start when in dual channel mode (gets to logon screen and reboots), and as mentioned before will not allow me to change the timings

    Any advice would help me alot :)
  2. blue_dragon

    blue_dragon TS Rookie Posts: 190

    I guess

    If you set your RAM timings to Auto then the motherboard must autodetect them..if you configure them manually you might be setting timmings not rated for that specific memory
    you mentioned when you softwared overclocked that it hung / restarted...did you try overclokcing in small increments? IM not sure how the HTT works but I think it needs to be lowered
  3. i_am_a_newbie

    i_am_a_newbie TS Rookie Posts: 170

    Have you tried the latest BIOS for your board?
  4. james_k1988

    james_k1988 TS Rookie Topic Starter Posts: 163

    I did overclock in small elements, i even tried to underclock it. No matter what it just reset itself, its as if it was trying to change it but just couldnt, and went back to what it was at. The RAM timiings are on auto , they must be becuase whenever i move literally anything in that area i get a black screen (even if i set the CAS to 3.0, which is what im sure auto puts it on :S).

    And yea im uptodate with my Bios, MSI has a handy and easy tool to update with
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...