TechSpot

A7N8X-E Deluxe POST problem

By Skarn
Dec 12, 2004

  1. I just received a new A7N8X-E Deluxe motherboard. Well when I turn the computer on it will start to POST and then the computer will turn off. I cleared the CMOS and then the speech reporter says that the CPU is over clocked (which it isn't), but I tried changing that and it still says it is overclocked and shuts off. I have an Athlon XP 2600+ "Barton". The FSB is set to 166 and the multiplier was set to 11.5 This is what it is supposed to be... Also I have 1 512MB — CT6464Z40B DDR PC3200 CL=3 NON-ECC UNBUFFERED from Crucial.

    I thought the case might be shorting the motherboard so I built it outside of the case and it still doesn't work. I need to know if I should send back the motherboard or the CPU or what. The CPU only has 5 days left to be returned, so I need to know right away. I have no idea what to do at this point :(
     
  2. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    Have you tried the processor in the old board? But it sounds like the new one is faulty. I had an A7V8X that did almost the same thing. It was the board.
     
  3. Skarn

    Skarn TS Rookie Topic Starter


    I took a look at the processor and to my horror I noticed that I damaged the die (I was having some major heat sink problems). So I ordered another processor. :dead: When this one comes and I get it in the board I'll let you know if everything is good. :blush: Oh my old board cannot handle a processor that is faster than 1GHz so I couldn't test.
     
  4. Skarn

    Skarn TS Rookie Topic Starter

    Everything works now!


    I received the new CPU, carefully installed the heatsink, put it all in my case and now everything is working great!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...