A7N8X memory frequency problem

By Neojt
Nov 9, 2005
  1. Hey all

    I have my A7N8x mobo for a year now and i have trouble with my memory

    My cpu is a 3000+ barton 333fsb ive set the bois (R1007) to 166cpu external frequency and multiplier to 9.0x-13.0x. wich give me 2178Mhz wich is normal
    but my memory is kingston 1024(2x512) PC3200 DDR 400Mhz and i cant get it to work faster than 166mhz wich is very slow !! if i go to user define in bios and set it higher and restart i just get a constant beep and need to tur off my pc then boot.

    Can anybody help :confused:

    Tanks Neojt
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    The fsb of your cpu is 166mhz(333mhz effective) this means that your ram should also be set to 166mhz(333mhz effective).

    Because you have pc3200 ram which can run at 200mhz(400mhz effective) it can only run at 166mhz(333mhz effective) due to the speed of your cpu.

    Set your bios to optimal default settings.

    Regards Howard :wave: :wave:
  3. Neojt

    Neojt TS Booster Topic Starter Posts: 165   +22

    Tanks alot for the info. Case closed !!:knock:

    I know that if it aint broken dont fix it but..... i alway whant to get more out of my pc withou overcloking!!!! :angel:

    See yall around
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...