A7N8X memory problem

By ptitterington
Mar 12, 2003
  1. I have returned my A7V8x and decided to buy the A7N8X Deluxe I have installed it and got as far as 'System Fail Memory Test' audable post warning.

    Just to check that Im not stupid.
    Before I return the Memory for replacement (I dont have access to DDR Mem.)

    I am using compatable stuff?

    It is 512MB 184dimm PC2100 ER CL2.5 Crucial Memory.

    I have tried it in each dimm with no luck.

    I cannot believe that the motherboard previously was faulty and also this memory that came at the same time.

    I have taken great care with static as this was to be my main best ever machine.

    any ideas
  2. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    It's hard to beat Crucial memory. ;)

    Does it power on? What is it doing?
  3. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    The machine powers up but I just get the warning auidable post as above. I have looked on the asus forum and memory really appears to be a big problem. I really dont know what to do. I cannot find any direct link to Asus support that will tell me what memory will work. I dont even know if Dabs will accept the memory back now.
    Many of the people replying to posts have systems with Corsair xms PC3200 512ddr running.

    I am so frustrated with this.
    Gonna try clearing the Cmos again .................
  4. StormBringer

    StormBringer TS Rookie Posts: 2,244

    Well, I'm running Crucial memory(PC2700) on that board without problems.

    Are you sure the modules are properly seated?
  5. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    Yes they do click in nicely.
  6. Boogie

    Boogie TS Rookie Posts: 76

    What OS ?

    You have just changed chipset types, reformat and install.
  7. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    I took my dads 512stick of 2700 unknown ram and it works fine.

    And my Crucial works fine in his machine (Asus A7v333 I think).

    I have checked the crucial locator on the dabs site and 512DDR 2700 is available and compatable at about half the price but non parity. I dont understand what this means but all the RAM crucial recommend is non parity.

    So Strange.

    Anyway have updaded bios and now the 2400xp is detecting correctly.

    Lets see how it goes.
  8. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Maybe the system runs the memory a bit too high ( maybe it sets it at PC2700 rather then PC2100 ). Have you tryed a clear CMOS ?

    What's the FSB on your CPU ?
  9. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    Twas the first thing I did.

    The maddest thing so far was that the wohle reason for the upgrade was to get a mobo that supported 8x so my ti4200 would work, this has cost new memory and a new processor. anyway when I updated the drivers for the graphics card which was only detected as p+p stuff I got a total mess huge blocks of colour.

    On downloading latest drivers all is now fine.

    Now to explore the board waaaahoo at last.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...