TechSpot

A7V8X harddrive problem (raid controller as ide channel)

By MrGaribaldi
Nov 28, 2002
Topic Status:
Not open for further replies.
  1. Hello.

    I upgraded my system yesterday from an Abit KT7A-Raid to Asus A7V8X-Gold... And from my old trusty V5 to R9700 Pro...

    I did a fresh install to make the transition as easy as possible...

    After dozens of driver upgrades, one BIOS update etc., everything seems to be working like it should, with one exception!

    My 80gb Western Digital Caviar disk isn't recognized by windows...

    It's set to master on the RAID IDE controller, and is detected by "Promise Array Management"...

    According to a faq over at www.asus.com.tw I should be able to use the RAID controller as an extra IDE channel, but...

    The drive is set to master/single, it's at the end of the IDE cable, which is correctly connected to the ide connector.

    The raidcontroller is properly installed in win2k, with no errors or anything.


    Any and all help appreciated!
    I need to get those 80gb's of data back....
  2. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Topic Starter Posts: 2,802

    Nevermind, I found a fix here...

    I have to set up an array of a single drive...

    Why didn't I thing of that... It's so.... logical... with an array of a single disk... :rolleyes:
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.