TechSpot

AA & AF not engaging on 8800GTS

By Coth
Sep 30, 2007
  1. I have Vista Ulitmate 64 and I cannot get AA or AF to engage in Bioshock. I see no option for this in the game, just quality sliders and off/on options in the graphics option page. Am I missing something? Version of the game is 1.00 even though I got an update when I installed. Here are my sys. specs:

    AMD 4600+ X2 64
    4GB Corsair XMS RAM
    KN9 SLI mainboard by Abit
    8800GTS XFX video card
    (it's not the HDD) :p

    TIA

    :chef:
     
  2. sghiznaneck

    sghiznaneck TS Maniac Posts: 403

    Have you checked your NVIDIA Control Panel under "Manage 3D Settings"? See if these options are enabled. If they aren't enabled, you won't be able to set them through any games graphics options. They must be enabled through the control panel. If you're not sure what you're doing and they are disabled, set them to "Application Controlled".
     
  3. Coth

    Coth TS Rookie Topic Starter Posts: 56

    I just found out a bit ago that Bioshock does not support AA at all...
     
  4. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,481   +44

    bishock graphics are so awesome who needs AA?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...