TechSpot

Abit KR7a won't run a 133 FSB

By Spliffmeister
Jul 16, 2002
Topic Status:
Not open for further replies.
  1. She wont run a 133 FSB

    I've got an Abit KR7a-133R with an Athlon 1400 (100x14) in it, now when i go to try 1400 (133x10.5) it doesn't even post. I have tried setting the FSB:AGP:pCI from 3:2:1 to 4:2:1, I have pc2400 DDR in it and I have flashed the bios. I have even tried lowering the multiplier and then raising the FSB but she doesn't like that either.... All I want to do is make the most of my FSB. Any ideas would be most gratefully appreciated.

    Rig:
    ABIT KR7a-133R
    1.4 Athlon (100X14)
    256Meg Kingmax PC2400 DDR
    Creative Geforce 2GTS
    2xMaxtor 30Gig Drives
    et, etc....
  2. Tarkus

    Tarkus TechSpot Ambassador Posts: 837

    You have unlocked the CPU right?
  3. Spliffmeister

    Spliffmeister TechSpot Paladin Topic Starter Posts: 527

    thanx for the reply Tarkus, it's the only thing i can think of to check too. I'm gonna have a look when I can next bear to have my PC turned off:( .
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.