AC' 97 with odd blip / tick

By benken2202001
Apr 5, 2006
  1. Just a very odd sound coming from my onboard. I have a Gigabyte GA-8IG1000 which has been awesome for a year and a half.

    I recently (about 2 weeks ago) noticed that the soundcard will make a tick, kinda sounds like an old DOS game sound. but it is recurring every 3-4 seconds or so. The funny thing is that it only happens in old games like Diablo 2 or Heroes of MM 3. I'm guessing it has something to do with soundblaster compatability, but why hasn't this problem been seen before? I can exit the game, sound will go away. I can even play newer games such as BF2 or even CStrike, and the sound is fine.

    I've looked around for similar posts, but can't find any. Any help would be appreciated.

    I'm using AC' 97 Realtek Codec: ALC850
    Win XP

    Also, the time this started, i did just set the card to have 2 ports "Line-out" and 1 port "Mic." It didn't occur at the time, but i noticed it after i made this change, and played an older game. However, i've since set it back to default and the sounds still occurs.
  2. truflip

    truflip TS Rookie Posts: 390

    check the game settings in the sounds options. my friend plays diablo/diablo2 with the same onboard sound as yours, he doesnt get any ticking.

    and you mentioned soundblaster compatibility? did you install the wrong drivers maybe?
    incase you did, uninstall the soundblaster drivers and install realtek drivers
  3. benken2202001

    benken2202001 TS Enthusiast Topic Starter Posts: 114   +16

    reinstalled the newest AC'97 drivers. then i had to install some hotfix for a recent windows update, not sure if they were related.

    Sound has stopped for now, i'll post back if it returns. Thanks truflip.
  4. truflip

    truflip TS Rookie Posts: 390


    you're welcome and have fun gaming man
  5. benken2202001

    benken2202001 TS Enthusiast Topic Starter Posts: 114   +16

    Well it has returned. However, i've also found out how to recreate it. The tick only happens in an old game, (pre-CS) and it only happens with my headphones plugged in (either alone, or with mic, or speakers even).

    Also, the tick doesn't come constantly. it is intermittant. Maybe 5-6 ticks a minute, sparsed randomly. Also, it happens at recurring areas of the game. Anyone familiar with Heroes 3, the sound comes when i'm "in town." Or in diablo, when i enter a new location.

    Anyone else have any ideas?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...