TechSpot

AC'97 - NO sound on P4SD-LA mobo

By truflip
Nov 28, 2005
  1. hi all, I have a P4SD-LA motherboard and the sounds not working.. i installed Realtek AC'97 after reformatting and its not putting out sound.

    do i need to set some jumpers or sometin? also i moved the motherboard from its old Compaq Presario case to a TT Swing case.. so the front panel (earphone jack, mic in, USBx2, firewire) is not plugged in nemore..

    could this be cuz the slots for the front panel are left wide open? do i have to put some jumpers on them?
     
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    yes, you need the jumpers or else your card will not be usable.

    somewhere on the surface of your motherboard, there exists a jumper block for the FP audio hookups. if you disconnect the headers to the front panel and want to use the ports on the rear of the board, numerous jumpers need to be affixed to said block to complete the circuits to the back panel. your motherboard's manual should display where the jumpers need to go. without these jumpers, your soundcard's circuitry will not be electrically connnected to the jacks on the back of the box.
     
  3. truflip

    truflip TS Rookie Topic Starter Posts: 390

    ahh just as i thot... anyway i bought this computer OEM from futureshop.. so i dont get a manual... I found an "Oxford" manual for this motherboard, however, it does not tell where to put the jumpers... :(

    do u know where i could find a manual for this?
    does anyone one know plz?
     
  4. zephead

    zephead TechSpot Paladin Posts: 1,569

    is there anything printed on the motherboard's pcb near the jumper block? finding the block shouldn't be too hard...
     
  5. truflip

    truflip TS Rookie Topic Starter Posts: 390

    yea i know where the conectors go.. the problem was that the wires the case came with, doesnt fit in the mobo slot for the FP sound .. so i jus basically took the wire from the old case and did a little modding.. i connected the coresponding wires from the old wire to the wire the case came with and connected it that way... (the old wire was the only one that would fit in the FP audio slot in the mobo :S )

    neway thanks for confirming about the jumpers
     
  6. zephead

    zephead TechSpot Paladin Posts: 1,569

    beware of short circuts... i often coem across machines where someone had a short in thier FP wiring. in all cases there were numerous melted wires.
     
  7. truflip

    truflip TS Rookie Topic Starter Posts: 390

    what do u mean by "had a short" like. they missed to connect one wire?
    what are the odds of shorting my wires? ur starting to scare me.. maybe i should jus unplug them =S

    I have couple jumpers left from my old mobo (i took them out when i was placing my FP wiring) can i used those on any mobo?

    the P4SD i have only has 5 slots for the audio.. and 3 for mic.. but theyre in a totally different section on the mobo.. i should take some pictures to show u what i mean..
     
  8. truflip

    truflip TS Rookie Topic Starter Posts: 390

    also do u kno where I could find the manual for this board? I found some results but the best thehy give me show me where to connect the wire for the FP... not where the jumpers should go.. :S
     
  9. zephead

    zephead TechSpot Paladin Posts: 1,569

    if you're careful and assume nothing you'll do fine. it is the people who assume without checking who short thier wires.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...