TechSpot

Acer System error

By uditha
May 25, 2008
  1. Hi All,
    Im new user to TechSpot and hope i can get a solution here.
    Im Uditha and I bought a ACER Aspire M1640 System recently.
    And installed XP on it and I used the system for 2 weeks with XP(Installed with Nvidia drivers externally with Floppy DD).
    After 2 weeks time when i try to start my PC, it got stucked in the boot screen for long time, Then I re-started it in safemode and restored the system and restarted, but the problem exists.

    Then I tried to install Vista home edition, but that installation also starts and stucked in halfway.
    Then i tried to install XP again. same problem.
    Finally anyhow I was able to install XP(after some re-start attempts)
    But Still the booting problem there.But it boots in safemode.
    Some times during the boot process in normal mode, it re-starts but not booting in to.
    Last known configuration also not working.
    :(

    Pls give me instructions.
    Will it be a RAM issue?
    or any viruses attacked to BIOS??

    Help me.
    Thanks.
     
  2. skitzo_zac

    skitzo_zac TechSpot Chancellor Posts: 418

    Hmmm I wonder, are you running Service Pack 3 for XP? Some people are reporting things like this where it no longer boots after installing SP3.
     
  3. uditha

    uditha TS Rookie Topic Starter

    No, its SP2
     
  4. uditha

    uditha TS Rookie Topic Starter

    And the sad thing is now I cannot install OS on the system.It get stuck during the installation process and restarts again and again. :(
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...