TechSpot

Acidently disabled vedio card, windows wont start correctly

By Veri
Feb 14, 2005
  1. Problem: I was working with the video card and then disabled it. I disabled by
    going to "Control panel", " display ", " settings ", "advaced", "adapter" "properties" "device usage" : selected disable device. I was then promted to
    restart and I did. It went to the point where it says Windows Home Edition with
    a little scrolling thing near the bottom. After that window it goes black and doesn't respond to any commands.

    I've tried to hit " delete " to go to the setup screen when the computer first
    starts up. The thing is I don't now what I have to do there. I've made changes but none have any affect


    Veri
     
  2. Spike

    Spike TS Evangelist Posts: 2,168

    OK. How did you disable the card, and what have you tried to get it working again. silly questions, but it saves us all going over old ground and bugging you with it, and it gives us all a better idea of what the problem is.

    Welcome to techspot by the way :D

    ***************************************************************************************************

    Edit :Ah, that's better. more information, and so neatly too!

    I've never known anyone to do this before, but the best first port of call is to boot into Safe Mode.

    This will will load XP with the most basic of VGA drivers, and from there, you should be able to re-enable the card.

    Give it a go, and get back to us if it doesn't work. (It would also be nice to know if it does work though ;) )
     
  3. Veri

    Veri TS Rookie Topic Starter

    Starting it in safe mode doesn't seem to work. It goes through a series of paths and then stops. Oh yeah, I think the primary VGA is the one I diabled.

    By the way thank you for the welcome.
     
  4. Spike

    Spike TS Evangelist Posts: 2,168

    not a problem. You're most welcome lol.

    OK. I would have to suggest the following as the next thing to try...

    restart the machine, and press F8 to get to the boot options.

    Enable the VGA option by pressing the appropriate key, and boot to the Last Known Good Configuration.

    Failing this, you can do it blind from the keyboard only, if you're brave enough. If it doesn't work, and you are brave enough, I'll post directions
     
  5. Veri

    Veri TS Rookie Topic Starter

    I've also tried that as well. Same result. :(
     
  6. Spike

    Spike TS Evangelist Posts: 2,168

    The easiest potential solution then, in my opinion, would be to take your card out, boot up (if your BIOS will allow you to), shutdown, replace your card, and hopefully your computer will map it as new hardware. If not there is another way...

    If you have the nerve to do this....

    Boot the PC normally.

    Here's the fun part.

    Log in. If you log in automatically, all well and good. if not...

    1, use the up and down arrow keys to go to your user, and hit enter to select. if you normally have to enter a password, then do it now, and hit enter again.

    2, press and hold the windows key, and tap 'R' (this is the keyboard shortcut to the run box)

    3, type "devmgmt.msc" (without the quotes) and hit Enter (this opens device manager)

    4, wait a few moments to make sure device manager is open, and then hit the TAB key once. this brings the selection onto the device list.

    5, hit ALT+V together, which switches to viewing devices by type

    6, hit 'D' TWICE, which should bring you to Display Adapters

    7, hit the RIGHT cursor key to open the dropdown selection, and right again to go to the first device in that selection.

    8, hit Alt+A together to open the contect menu for your adaptor (assuming it's the first in the list)

    9, hit the Down cursor key which selects Enable (note, if you've got the wrong device, this will select disable for that device). then, hit Enter to enable it

    10, If you get a number of dialogues, as I just did for a seperate device (I'm not about to disable my own display!!!!), just use a combination of enter/Y (for yes) until they are finished.

    Having speakers on may help for this process, so giving you a few audio cues for what you're doing.

    I just went through this entire process on my machin as I typed it, so I know it works. :) (of course, I know this because I was looking at it. be carefull you don't mistype, or hit the wrong keys!)
     
  7. Triton

    Triton TS Enthusiast Posts: 82

    Getting to the boot options (F8) menu can be tricky.
    You have to hit the F8 key just as the BIOS finishes loading and the time frame can be short depending on the BIOS.
    Also depending on the BIOS you might not be getting screen output.

    Try taping the F8 key as the computer boots.

    http://service1.symantec.com/SUPPOR...ent&ExpandSection=4&Src=sec_doc_nam#_Section4
    "To use the F8 method
    Use this method only if Windows XP is the only operating system installed on your computer.
    Start Windows, or if it is running, shut Windows down, and then turn off the computer.
    Restart the computer. The computer begins processing a set of instructions known as the Basic Input/Output System (BIOS). What is displayed depends on the BIOS manufacturer. Some computers display a progress bar that refers to the word BIOS, while others may not display any indication that this process is happening.
    As soon as the BIOS has finished loading, begin tapping the F8 key on your keyboard. Continue to do so until the Windows Advanced Options menu appears. If you begin tapping the F8 key too soon, some computers display a "keyboard error" message. To resolve this, restart the computer and try again.
    Using the arrow keys on the keyboard, scroll to and select the Safe mode menu item, and then press Enter."
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...