ActiveX problem

By Spike
Jul 11, 2004
  1. While browsing earlier with IE6 on WinXP, I got a message saying that my "security settings prohibit the running of ActiveX controls on this page".

    This is probably a good thing, but unfortunately, as far as I am aware, activeX is enables in my internet options across all zones, and certainly in the internet zone because I checked it.

    This wouldn't bother me, but when I tried to play solitaire shutdown on MSN messenger with one of my contacts, I was told that it needed to download an activex control for me to be able to play it, and that I should check my activeX settings and restart the game.

    Does anyone have any idea of why I'm unable to install and run this activeX control?
  2. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    Certain pop up blockers and 3rd party software will prohibit the installation of Active X controls.

    Since IE accepts signed Active X controls by default (which I'm sure MSN is signed), perhaps restoring your default settings will fix this.

    Open an IE window, go to Tools / Internet Options / Advanced and "Restore Defaults". OK or Apply and restart your IE browser.

    If it still does not work, look for other problems. For example, if you have SP2 for XP installed, it will block Active X controls (signed or unsigned). You have to tell IE to accept the Active X control by clicking a little tip bar underneath the browser address bar. This is just for an example so you can keep your eyes peeled for any prompts etc... That you may not be noticing.
  3. SOB

    SOB Banned Posts: 119

    thx, rick

    i've been wondering about that myself.
  4. Spike

    Spike TS Evangelist Topic Starter Posts: 2,168

    Thanks Rick. Problem solved :D
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...