Add/Remove Programs problem...

By shifting_sands
Oct 8, 2003
  1. Everytime i open Add/Remove Programs applet in my WIndows 2000, i cant see a thing. Although the window opens but no buttons, no list and no applications are displayed.

    Just a gray screen, the captions of the menu buttons for the applet became the title of the window...

    I tried every registry trick, scanend for viruses, updated registry dll, but NOTHING WORKED.

    Can you give me a suggestion or solution to this problem ? other than reformatting or reinstalling...

  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Log in as an "Administrator" and see if that fixes it
  3. beal

    beal TS Rookie

    I have exactly the same problem and logging in as administrator doesn't help. By the way, when someone uses the add/remove programs menu you would asume that he is logged on as an administrator anayway.
    Anyone who knows a solution?
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    In Regedit (Start>Run> REGEDIT), go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall and see if there are any keys there.
    BY the way, if Windows was recently reinstalled, this key will have been cleared and there won't be any entries in the Add/Remove programs.

    If you want your entries back, you will have to re-install the programs.

    Alternatively, see if you have any Uninstall-entries in your Start/Programs/menu-entries. They should still work.
  5. Justin

    Justin TS Rookie Posts: 942

    Is it an all blank grey, or is there a message such as "Please wait while the list is being populated ... " ? And, have you tried it from safe mode? If not, do that first. It might help if you could recall the most recent changes you've made to your system.
  6. swiiliams1988

    swiiliams1988 TS Rookie

    ok, I know this thread is old but I figured i'd search the forum for someone with the same problem before I made a completely new topic. I seem to have a similar problem to shifting, when I open 'add / remove programs' I get a grey screen with a message saying 'please wait while the list is being populated..' I leave it for a couple of minutes and nothing happens, just slows my computer down dramatically to the point where I can't actually use it unless I ctrl alt del and manually close the program. I've tried logging in with safe mode and have had no success, any ideas?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...