Add/Remove Programs won't work after XP SP 1

By DemiUrge
Sep 24, 2002
Topic Status:
Not open for further replies.
  1. Hi,

    I did a fresh install of Windows XP before installing the new service pack, and everything went smoothly until i ran the new shortcut that lets you edit whether you want to use IE or not, etc. (Sorry for the vagueness, I can't completely remember what it was called.)

    The shortcut didn't work, saying something about a parser error message. Now when I try to open Add/Remove Programs, I get this:

    I'm not dying to reinstall XP again (i JUST got everything back to normal =), so I was wondering if anyone could give any advice.

    Thanks in advance.

    (Edited for spelling)
  2. Phantasm66

    Phantasm66 Newcomer, in training Posts: 6,504

    Hey! Its your lucky day! (Or at least I hope it is, anyway....)

    source: http://www.neowin.net/bboard/showthread.php?s=&threadid=44357


    Please post back and tell us how it went! Good luck!
  3. DemiUrge

    DemiUrge Newcomer, in training Topic Starter

    Yep, that did it. I guess I should have searched the boards more carefully. =)

    Thanks!
  4. Phantasm66

    Phantasm66 Newcomer, in training Posts: 6,504

  5. wiresnagger

    wiresnagger Newcomer, in training

    I am currently using "Modified theme" I basicly have a picture for my desktop background. I went to where you said and I found the following.
    Resources/Themes/luna/shell/ then 3 folder inside of "Shell" Folder that are Homestead/Metallic/NormalColor

    Thoughts?

    Homestead/Metallic/and NormalColor all have a dll file shellstyle in them
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.