TechSpot

Adding a PCI SATA RAID card to Asus K8V SE Deluxe mb

By mnrmillwood
Apr 8, 2006
  1. I have the following components:

    Thermaltake Silent PurePower 480w psu
    Asus K8V SE Deluxe mb
    AMD Athlon 64 3200 cpu
    1 gb Kingston PC2700 DDR memory
    80 GB Maxtor DiamondMax IDE hd
    Sony DRU-810 Internal DVD/CD Burner
    Sony 1.44mb Floppy drive

    I initially built the computer with a Maxtor DiamondMax Plus 80 GB SATA hard drive, and installed & ran it fine for several months. I ended up having some software conflicts and other problems, so I decided to reinstall Windows (XP Home). After I got through using the "F6" and entered my SATA drivers, and it got to the "Windows Setup", it said setup could not find any hard disks installed. WHAT?! There are four possible SATA connectors on the board... SATA1 & SATA2, and a Primary and Secondary SATA (located beneath the first two, and beside each other). I have tried both the SATA1 and the Primary SATA ports, installing both the VIA and Promise SATA drivers (using the "F6" during installation), but setup still says it doesn't detect any hard disks. I have even bought a new Maxtor DiamondMax Plus 200 GB SATA drive, but it is not recognized either. Can someone either explain what has happened, perhaps how to overcome the problem, or give me an alternative. Also, if by chance ALL the SATA connections on the mb are bad, can I purchase a seperate PCI SATA card to use my drives? Thanks, and sorry for being so lengthy. :)
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.