TechSpot

Adnetserver

By larryiam
Jun 4, 2008
  1. i really need some help. i have this nuisance called adnetserver. it disabled my automatic updates cut off my internet connection and gives me pop ups. please help! just tell me what i need to do
     
  2. nobardin

    nobardin TS Rookie Posts: 256

    Sounds like you may have some spyware/adware or possibly a trojan/virus.

    Go here http://lavasoft.com/products/ad_aware_free.php download and install it..run it and update the definitions file then do a full system scan.

    Also download, install and run this http://www.ccleaner.com scan your pc and fix any problems then scan your registry and fix any problems.

    I can't say for sure if you have vundo or not. However, download, install and run this following the directions on the page.http://www.majorgeeks.com/VundoFix_d4954.html

    http://74.55.96.66/vb/topic19133.html Read over that and get hijack this then post your log here following the directions in the post.

    What antivirus are you using?
    What are your computers specs?

    http://housecall.trendmicro.com/ That is a link for a free online virus scan.

    Is your windows startup password protected?
    Are you using the windows firewall or another firewall?

    I await your reply.
     
  3. larryiam

    larryiam TS Rookie Topic Starter Posts: 476

    ok i have windows xp home edition. amd anthlon xp 3200+ i have mcAfee security center spyware terminator spybot search and destroy. i have the Mcafee firewall running. i have attempted to try to delete this thing i ended explorer.exe then started it again ran ccleaner and deleted the start up entry. but here is the hijack this report. tell me if i need to tell you anymore oh and the dll that i found to b doing this is hforhqjj.dll
     
  4. nobardin

    nobardin TS Rookie Posts: 256

    Restart your pc in safe mode with the Ethernet cord unplugged from your pc then
    remove the following. By doing a scan only..place a checkmark by the following items and then click fix checked.

    O2 - BHO: (no name) - {1CB20BF0-BBAE-40A7-93F4-6435FF3D0411} - C:\PROGRA~1\Crawler\Toolbar\ctbr.dll
    O2 - BHO: (no name) - {487C9905-26A8-42C8-8033-C58AD3D2AEC3} - C:\WINDOWS\system32\ljJyyVNG.dll
    O2 - BHO: (no name) - {529A9FB3-2B6F-4980-8842-3DD40B9A0E04} - C:\WINDOWS\system32\urqQhigg.dll
    O2 - BHO: {431e250d-4602-b8fb-fa44-a10cf691a589} - {985a196f-c01a-44af-bf8b-2064d052e134} - C:\WINDOWS\system32\xwmvyqnr.dll
    O2 - BHO: (no name) - {FDD3B846-8D59-4ffb-8758-209B6AD74ACC} - (no file)

    Many times your ISP adds this entry, If you are not sure..skip this step

    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = localhost

    if this is not the case ...Internet Options | Connections [tab] | LAN Settings [button]
    Uncheck any selected items, click Apply\OK. Close all open windows, except for HijackThis place a check beside that item and click fix checked.


    Go into the add/remove programs list and remove all the toolbars you have installed. Yahoo, google, etc etc..anything with toolbar in the name. Toolbars seem to be alleys for spyware/adware to get on pc's

    then run ccleaner and clean your pc and registry again. then do a spyware scan.

    Restart your pc normally do another hijack this scan and post the log file here
     
  5. larryiam

    larryiam TS Rookie Topic Starter Posts: 476

    ok i did everything that you told me to do. safe mode, uninstaling toolbars etc.. here is the hijack this report
     
  6. nobardin

    nobardin TS Rookie Posts: 256

    remove the following

    O2 - BHO: (no name) - {02478D38-C3F9-4efb-9B51-7695ECA05670} - (no file)
    O2 - BHO: (no name) - {24562484-1E1D-4658-97F4-8066707474B8} -C:\WINDOWS\system32\urqQhigg.dll
    O2 - BHO: (no name) - {487C9905-26A8-42C8-8033-C58AD3D2AEC3} - C:\WINDOWS\system32\ljJyyVNG.dll
    O20 - Winlogon Notify: ljJyyVNG - C:\WINDOWS\SYSTEM32\ljJyyVNG.dll

    Then do another scan and post the log
     
  7. larryiam

    larryiam TS Rookie Topic Starter Posts: 476

    ok i done exactly as you said. but
    O2 - BHO: (no name) - {24562484-1E1D-4658-97F4-8066707474B8} -C:\WINDOWS\system32\urqQhigg.dll

    O2 - BHO: (no name) - {487C9905-26A8-42C8-8033-C58AD3D2AEC3} - C:\WINDOWS\system32\ljJyyVNG.dll

    will not delete. here is the hijack this report
     
  8. nobardin

    nobardin TS Rookie Posts: 256

    Ok..I have done mutiple searches for thoes dll files and absolutely nothing comes up..nothing about them on the microsoft website or any other sites. That and the files not being on my computer leads me to believe they are not supposed to be there. I am going to post a guide on how to remove them will killbox.

    http://majorgeeks.com/Pocket_KillBox_d4709.html

    Download killbox there and save the txt file I am attaching to this post and follow it.
    After your pc reboots do a hijack this scan and post the new log.
     
  9. larryiam

    larryiam TS Rookie Topic Starter Posts: 476

    ok let me do that and get back wit u. thank you man for all of your help today!! its is greatly appreciated!!
     
  10. nobardin

    nobardin TS Rookie Posts: 256

    Hey np at all, Hopefully we get this issue resolved for you.
     
  11. larryiam

    larryiam TS Rookie Topic Starter Posts: 476

    ok when i click on the red x on killbox it says "PendingFileRenameOperations Registry data has been Removed by External Process" i included a .gif screenshot.
     
  12. nobardin

    nobardin TS Rookie Posts: 256

    then delete the last path..C:\WINDOWS\SYSTEM32\ljJyyVNG.dll and try it
    Notice SYSTEM is capitalized
     
  13. larryiam

    larryiam TS Rookie Topic Starter Posts: 476

    it says the same thing won't work. i even typed it in manually
     
  14. nobardin

    nobardin TS Rookie Posts: 256

    I am looking around for causes/fixes. Has your pc stopped popping windows up on you or?
     
  15. larryiam

    larryiam TS Rookie Topic Starter Posts: 476

    well as of now yea it has. my internet is working 2! so u did help me ALOT!!! i greatly appreciate it!! i will post something else if anything else happens. THANK YOU VERY MUCH
     
  16. nobardin

    nobardin TS Rookie Posts: 256

    np at all, I am glad things are now working again. If you have any more problems let us know about it.
     
  17. larryiam

    larryiam TS Rookie Topic Starter Posts: 476

    ok i will thanks!!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...