TechSpot

Adobe Flash has stopped working

By learninmypc
Nov 5, 2013
Post New Reply
  1. Cobalt006

    Cobalt006 TS Maniac Posts: 1,855   +184

    I just tried your web site you posted. Its not working. For me. But if I pull up another site that requires Flash it works. I am leaning towards the website not your Flash. Try another web site that plays videos. See if that works for you.
     
    learninmypc likes this.
  2. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 5,384   +240

    Thank you. I did forget to post a pop up I was getting
    Adobe flash player.JPG
     
  3. Cobalt006

    Cobalt006 TS Maniac Posts: 1,855   +184

    I see. My friend is running Vista. Gets the same thing. I have tried about everything I could think of. Still she is having this problem. Hopefully someone here will have a answer. I do no it has something to do with Vista Data Execution Prevention. But even setting that up the way windows help tells you dose not work. At least it did not for me.
     
  4. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 5,384   +240

    Its the same way on my W7 too. :(
     
  5. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 5,384   +240

    The 2 broke girls link on CBS is now working on my W7 & Vista. :)

    Ok, it must of been a glitch on cbs. Everything is working again. Thank you. :)
     
    Cobalt006 likes this.
  6. 1353taco

    1353taco TS Rookie

    Check Adobe detect. If it says that that it is working try turning off plug ins one at a time. If it is working on some sites but not others, especially you tube where it may start and quit after short time. Uninstall, go to download site, turn off browser for real. I right clicked off but it continued running in task manager, check that. Download. try again. My bad plugin was Adobe for directors or something near that, and the bad plugin. That was on a Vista with FF
     
  7. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 5,384   +240

    1353taco, See my previous post. Thank you.
     
  8. Cobalt006

    Cobalt006 TS Maniac Posts: 1,855   +184

    Glad to hear this, Still puzzle me about the shock. Any way good Luck. Site is up for me now To.
     
  9. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 5,384   +240

    Yes, PC's still shock me. :)
     
  10. Cobalt006

    Cobalt006 TS Maniac Posts: 1,855   +184

    LOL!!!!!!!!!!!!!!!:)
     
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.