TechSpot

adsl router wont connect to internet 1st time

By mturbo23
Feb 28, 2003
  1. Hi please can anyone help

    Iam running 2 Win 2k pro computers using my Netgear DG814 Adsl router. The 1st time i try to connect to the internet it comes up with page cannot be displayed! Then when i disable the connection and recconect it works.
    I always turn the router on before the pc and have tried various thing to stop it but i cannot understand what is stopping it.

    On my computer I have norton Antivirus 2003 and Fredom firewall (which came with my router) running.

    please help its annoyin
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    What do you mean by not connecting the first time?
    You mean that you can't get to any webpages right away?

    Maybe you just don't give the router enough time to boot up? Most likely your computer gets its IP address and DNS servers from the router. This means that the router has to complete it's boot procedures before your computer asks for that data.

    The lightshow showing diagnostics and boot procedure is a good indicator to see whether the thing has done it's stuff or not. It shouldn't takemore than a minute to boot though unless it's some heavyweight corporate class router.

    This is something you should try first, if it doesn't help, ask again.
     
  3. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 1,977   +15

    Sure your network connections are setup properly? That could be a prob ;)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...