After being hit with 3 viruses (all cleared) my Internet drops

By FaustReality
Jul 15, 2009
  1. after a unspecific amount of time.


    Pinging the Gateway shows no connection despite the actual connection to the Linksys wireless router being in tact.

    The repair function states that it can not renew the IP address

    Safe mode in Networking does not show the network card or allow connections (page not found)

    Other computers in the workgroup can not connect

    Steps taken to fix:

    Restoring to an earlier date


    combo fix


    Motherboard: ASUS K8N with built-in Nic card
  2. FaustReality

    FaustReality TS Rookie Topic Starter

    More info (Since you might ask)

    How are you set up? router, wireless, modem, usb etc? Wireless router via Comcast LAN Cable

    Do you run a network with more than 1 PC? 3 PCs and 1 Laptop (All others stay connected or if there is a hiccup the others go back online)

    What is your provider? Comcast

    Have you checked to see if they have some problem in their network? No unusual issues

    Do you have Norton I.Sec or any firewall installed? Mcafee

    No issues via Device Manager

    No forced hardware

    Ipconfig - release and renew has no effect- can not renew the IP address

    Repair - Can not renew the IP address

    Ping -t gateway- Can not reach gateway

    Checks of the application logs do not reveal anything specific or repeated.

    MBAM, Ad-Aware and Mcafee (reinstalled to no avail)
  3. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    You are in the Virus and Malware Removal Forum. But it does not appear you are asking for malware help and you have not run the programs we request and attached the log.

    Please move your thread over to the Windows OS or Other Software and Utilities Forum.

    If you would like help checking to see if the malware is gone, please follow the steps in the Virus and Malware Removal.

    You are telling us had 3 viruses but removed them all. However, you are also telling us that functions and features don't work. Any presence of remaining malware must be ruled out.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...