TechSpot

after installing McAfee security, PC got slower and slower

By Waimanu
Mar 21, 2005
Topic Status:
Not open for further replies.
  1. Although I never had problems with spyware/virus etc I was scared into buying antivirus software and a firewall. I opted for McAfee because it was on special. After installing it, my PC slowed to a near halt. Every single thing I do is very slow. I defraged, ran spybot s/d, cleaned internet trail, deleted heaps of unused programmes/photos/music with eraser, all to no avail. PC is still slow. What can I do?
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

  3. olefarte

    olefarte TechSpot Ambassador Posts: 1,427

  4. triplate

    triplate TS Rookie Posts: 148

    AVG7 and Sygate...;)
  5. Waimanu

    Waimanu TS Rookie Topic Starter

    computer back to normal after system restore

    I've undone all the installing and uninstalling by doing a system restore. Re-activated Zone Alarm, switched on XP firewall, will do AVG thing. Thanks for being short, sharp and to the point.
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Hello and welcome to Techspot.

    Just a qucik point. It`s not a good idea to have Zonealarm and the Xp firewall on together. This can cause problems etc. switch off the Windows xp Firewall.

    Regards Howard :wave: :wave:
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.