TechSpot

After the 8 Steps

By keilashad
Apr 19, 2009
  1. hello,
    I have read quite a few of the instructions that you have posted for people who have the 'bad image pop ups'. I have followed the 8 steps clear through. I know that I have multiple antivirus programs on my pc but I have only purchased the AVG8.5 (My son gave me this computer and it already had McAfee on it) I am at the point now that I send you the logs from the 8 steps and hopefully you can tell me what to do next. The most descriptive post that I have seen that matches what has happened with my computer is mp1's post from March 2009. I was going to continue with the instructions he received but thought I better send in my logs to see if there are variations to what I need to do.
    Thank you for your help... that is if there is any for me :)
    Hopefully I have attached these correctly.
    Keilashad

    I was looking back at my attachments and realized I didn't put in the ones from hijack and superantispy. I will attach them now. Then can someone tell me what programs I need to remove to finally get rid of the bad image pop ups?
    View attachment 47150

    View attachment 47152

    View attachment 47153

    View attachment 47168

    View attachment 47169

    Thank you
     
  2. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    Caveat... Not an expert here... but...

    Looks to me like you are off to a good start,
    and one of the experienced helpers will be able to customize advice.
    One thing I notice is the fact about which you commented...

    Running more than one AV package will likely give you trouble.
    Of the two I see in your HJT log, probably you will be best advised to keep avg,
    and completely uninstall the other...

    Once you do this, you should probably
    1) make sure your AV is up to date.
    b) do a new scan
    iii) repost the results.

    The rootkit is the major thing that stands out in your logs.
    And someone can provide advice on how best to deal with it.
    Once it is gone, you will want to run all scans again,
    and have the logs re-checked.

    Good Luck.
     
  3. keilashad

    keilashad TS Rookie Topic Starter

    Combofix log

    I continued to follow the instructions that were under mp1's thread and uninstalled both AVG and McAfee ( I saved AVG on a disc so I can reinstall it later). I ran the combofix and have attached the log. Please let me know if I should reinstall my AVG because I have warnings coming up that say my computer is at risk. I should also add, I have no bad image pop ups after the last fix.

    Just looking to see what I need to do next... thanks for all the help!
    Keilashad
    View attachment 47172
     
  4. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    Are you still here, still looking for help?
    If so, someone else will need to step on on Combofix. Good tool, but I cannot guide you.
    But first... As for the rest... You uniinstalled AVG and McAffee... Good.
    You can reinstall one or the other later if you really want to...
    Did you get Avira, update and run it? What results?
    Did you re-step through the steps?
     
  5. keilashad

    keilashad TS Rookie Topic Starter

    Thank you... I did reinstall AVG and as far as Avira...I am not sure what that is. I don't think I had that on my computer. I didn't go back through all the steps but so far I have had no further problems.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...