Age of Empires 3 Error Installing

By carterpa
Nov 30, 2005
Topic Status:
Not open for further replies.
  1. Hi, I'm trying to install Age of Empires 3, but every time i click on the install icon, a install window pops up saying nothing else than 1158. The only option is to click OK. I've googled this error code, but nothing on it. Any help possible?
  2. carterpa

    carterpa Newcomer, in training Topic Starter

    I take it no one has come accross this error, as all my other posts have been replied to withing 30 mins. PLEASE!!!! I beg anyone that has the smallest of ideas to come forward and help me
  3. DonNagual

    DonNagual TechSpot Ambassador Posts: 3,565

  4. steinr

    steinr Newcomer, in training

    I had the same problem,exactly.

    I went to ATI website and updated the display drivers.

    I read a lot of places where there was a problem with the catalyst 5.5 driver or something like that. I just used there uninstall tool and installed the new driver package. I went to install and it went thru. I'ts playing great now.

    I have an ATI Radeon 9800 Pro with 128MB
    AMD Sempron 2600
    1 Gb of Ram (400 MHz)
    Windows Xp home

    good luck!
  5. Alectiger

    Alectiger Newcomer, in training

    AoEIII rlly slow

    My AoEIII is so god dam slow n the smoke from the fires and gun shots etc. are like squares, i need help =( I have a AMD k7 Athlon XP2600, 512MD hrd drive and a GeForce 6200 (256Mb)

    Why doesn't itm wrk, can't this game wrk with an Athlon processor? Alec
  6. lessonsinlogic

    lessonsinlogic Newcomer, in training

    another installation problem

    i keep getting hung up on installing music2.mp3 on the second disc. it stops and pops an error message saying "error 1305". i googled it and it says that it is probably a windows installer problem. i checked and the file that the installer is questioning is definitely intact and in place. i'm wondering if any of you have had the same problem or have any advice. thanks.
  7. lacrossemom

    lacrossemom Newcomer, in training

    Having problems running AGE3

    Hi I am needing help on running AGE3 on my computer. I have installed it and it begins to run and once it gets to start menu my computer freezes and shuts down. Once my computer starts up again the error says that I have a Thread in the Device. I have an NVidia 6200 video card, an AMD Semphron Processor 3000+, 1.60 GHz, 512 MB of RAM. Could you give me some suggestions on how to fix the problem. Thank you.
  8. puriya

    puriya Newcomer, in training

    Problems With Aoe3 Installation

    When ever i try to install AOE3 then on disk two it say that it cant find this file 'age of empire/ sound/ cinematics/ 05 A/birds' can anyone help me???
    Can you only install it once on one pc???
  9. surkon

    surkon Newcomer, in training

    help me !

    Someone help me plz ! i need to play !!
  10. Raiderdad

    Raiderdad Newcomer, in training

    I have 2 drives one is a DVD drive the other a regular CD drive, the DVD gave me the same erro but I was able to install the game ok using the other drive . After installation I can now use the DVD drive that would not let me install to hold the game when I play.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.