AGP cannot go to 4x or 8x

By Suffix
Dec 25, 2005
Topic Status:
Not open for further replies.
  1. Ive been recently expereincing the problem most people seem to be having allot lately, repeating sound loops and crashing while in games. Im not to good with hardware so ive been depending on forums and other resources to help me out. I came acrosse a site that seemed to have helped allot of people with the same problem. The problem can sometimes be caused by the northbridge, or specifically the CPU to AGP Controller. This made sence to me because in my long efforts to correct this problem I even replaced my motherboard with an identical one thinking maybe it was flawed, the problem presisted. To give you an Idea of what i actully changed here were the instructions i followed.

    Right click-mouse over My Computer
    Properties
    Hardware(Tab)
    Device Manager(button)
    Click [+] next to System devices
    right-mouse on CPU to AGP Controller (or whatever your controller is called, mine was SiS AGP)
    Update Driver(button)

    Select Install from a list or specific location (Advanced)
    Next(button)
    Select Don't search. I will choose the driver to install.
    Next(button)
    Select PCI standard PCI-to-PCI bridge
    Next(button)
    Finish(button)
    Reboot.

    Problem is now I expereince a different kind of freeze up. After a little more poking around I realized this is because i disabled the agp controller so it cant even go to 4x non the less 8x. Ive been looking into a bios update but I heard its kind of risky if not done correctly you could end up with a expensive paper weight.

    Any help resolving this would be appreciated

    System Specs
    intel p4 2.8 HT enabled
    asus p4p800 e deluxe MB
    1024mb memory
    ati x800 xt all in wonder

    let me know if you need any more information, thanks.
  2. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,202

    Reinstall your motherboard drivers,which includes the AGP driver.Then reinstall the video card drivers after rebooting.
  3. Ruder

    Ruder Newcomer, in training Posts: 134

    In most recent Bios you can set the AGP between disable / 1 / 4 / 8.
  4. Arcanum

    Arcanum Newcomer, in training Posts: 202

    Is the card even working in AGP mode? Go check smartgart and see what it says.

    Seems like by removing the driver and replacing it by PCI - PCI bridge - you forced your card into PCI mode, so no wonder the freezes.

    As peterdiva said - try to reinstall mobo drivers, reboot, install graphics card drivers and reboot.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.