TechSpot

AGP down?

By Slasher Zet
Nov 12, 2004
  1. I have an A7N8X deluxe motherboard, Radeon 9700 PRO graphic card and I have a little problem. The AGP doesn't work. It does support it, both the motherboard and the card.. But when I install the cataclyst drivers and try to make AGP 8X/4X/2X/1X in SMARTGART, restart comp and the AGP is set to OFF again?! I tried updating my drivers, BIOS, tried the card on other comp (worked fine there so I figure there's something bad on the motherboard?), scanned the forums and found nothing... Can anyone tell me what am I doing wrong? Can I repair it, are they incompatibile or I just have a bad piece of hardware?
     
  2. PreservedSwine

    PreservedSwine TS Rookie Posts: 325

    Reinstall your (mobo) chipset drivers. That's an N-Force chipset, right? Just install the latest n-force chipset divers for that mobo, and you should be smooth sailing.
     
  3. Baby Huey

    Baby Huey TS Rookie

    Outcome?

    Did this work? I've tried various items and I've never been able to run 8x AGP on my A7N8X Deluxe. I'm stuck at 4x AGP.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...