TechSpot

All new again.

By IBN
Jun 18, 2006
  1. I turned my computer on and it took longer than usual to boot into windows. My computer is acting as if i just installed windows. My favourites etc have dissapeared although the software that i installed is intact. The default windows theme is on instead of the classic one i had.

    Why did this happen?
     
  2. WinDoWsMoNoPoLy

    WinDoWsMoNoPoLy TS Rookie Posts: 252

    Did you somehow delete the settings under your User (C:\documents and settings\username) maybe? It would revert to default settings i believe.
     
  3. IBN

    IBN TS Maniac Topic Starter Posts: 487

    i dont remember doing that.
     
  4. iss

    iss TechSpot Chancellor Posts: 1,994

    Sometimes whent here is a hardware or software problem windows will load a default profile. all the programs will be intact but personal settings and favorotes will be gone because they are on another profile and not the one windows loaded.
     
  5. IBN

    IBN TS Maniac Topic Starter Posts: 487

    How can i tell what caused the problem? And how can i get my settings back?
     
  6. Peddant

    Peddant TS Rookie Posts: 1,446

    Can you log out of that account and then log in to your user account ?

    The default name is user,with no password.
     
  7. IBN

    IBN TS Maniac Topic Starter Posts: 487

    I restarted my computer and everything was normal again??? Strange? The thing is that i initially did enter my password when this problem happened.
     
  8. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    Have you checked for viri or trojans?
     
  9. IBN

    IBN TS Maniac Topic Starter Posts: 487

    Yes i have done that and i am clean.
     
  10. iss

    iss TechSpot Chancellor Posts: 1,994

    If it happens again You might want to run your Hard drive makers diagnostic program on your hard drive to check it. I have seen what you describe several times, and in more than a few occasions it was the first warning signs of eventual hard drive failures.
     
  11. IBN

    IBN TS Maniac Topic Starter Posts: 487

    I've ran the diagnostics test and my hardrive is fine.
     
  12. IBN

    IBN TS Maniac Topic Starter Posts: 487

    I am putting it down as a windows glitch.......
     
  13. iss

    iss TechSpot Chancellor Posts: 1,994

    if it happens just once it's probably just a glitch. if it starts happening frequently you know that you have a hardware problem that is causing OS corruption.
     
  14. IBN

    IBN TS Maniac Topic Starter Posts: 487

    Thanx for your input people.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...