AMD Athlon 3200

By Eternal
Jan 31, 2004
Topic Status:
Not open for further replies.
  1. I have just purchased a AMD Athlon XP 3200 and replaced the old AMD 1800 I had. When my computer boots up, previously, the speed was displayed as 1150 mhz. With the new 3200 in place, this is now 1100mhz

    This strikes me as being odd...it appears to be slower?

    If its helpful, I am using a GA-7N400 Pro2 NForce2 Chipset motherboard.

    While I am on, there is something else. I recently purchased two 512mb Ram DIMMs DDR400 3200 (non-branded). The computer seems really unstable with just these two and the Dual Channel doesnt seem to work well. The system seems to reboot every now and then. If I put in another 256mb, its fine. I was considering replacing them for two new Twin 512mb modules. Can you recommend this?
  2. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    Your CPU is meant to run at 2200mhz ( 11*200 ). When you change CPUs the FSB will default to 100 ( thus the 1100 -> 11*100 ). Go into the BIOS & select 200 for the FSB & you're good to go.

    The nForce 2 chipset is very picky on the Ram quality. Get some name brand like Crucial & you'll be fine.

    PS. I hope you weren't using your 1800+ at 1150 all along. It's supposed to run at 1533mhz ( 11.5*133 ).
  3. Eternal

    Eternal Newcomer, in training Topic Starter Posts: 17

    Thanks. I checked the BIOS and the FSB is already set to 200. Does this mean it is running at 2200, despite what it says on the load screen?

    I'll check out a decent ram then, Crucial, or Kingston I hear is good too?
  4. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    Boot into windows & try -> CPU-Z
  5. Eternal

    Eternal Newcomer, in training Topic Starter Posts: 17

    Interesting:

    Core speed: 1094 MHz
    Multiplier x11.0
    FSB 99.5 MHz
    Bus Speed 198.9 MHz
  6. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    Then it is likely the BIOS displays the DDR speed in this case 200 actually represent the BUS running at 100mhz. Go back into the BIOS & set it to 400.
  7. Eternal

    Eternal Newcomer, in training Topic Starter Posts: 17

    I've gone back into the BIOS. There's three options for 'system performance'

    1. Normal - lets you change the FSB to no more than 200MHz
    2. Manual - goes up to 300MHz

    I can't see how it can go up to 400MHz, but it says 400MHz on the box it came in!
  8. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    You need to change CPU External FREQ. to 200. That one doesn't need manual mode to be enabled in order to change it.
  9. Eternal

    Eternal Newcomer, in training Topic Starter Posts: 17

    Forgive my ignorance - I can't see anywhere in the BIOS that refers to CPU Frequency. :-/
  10. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    Advanced -> Advanced Chipset Features -> CPU External FREQ. (MHz) -> 200 MHz
  11. Eternal

    Eternal Newcomer, in training Topic Starter Posts: 17

    Advanced Chipset Features brings up:

    System performance: 3 options [normal] [turbo] [manual]
    FSB Frequency [MHz - max 200]
    Memory Frequency: By SPD
    Resulting Frequency: 266Mhz
    AGP Frequency [Normal]

    ...and that's it.
  12. Eternal

    Eternal Newcomer, in training Topic Starter Posts: 17

    OK, I appreciate all your help. It seems I needed to switch the 'Set system jumper' switch on the Mobo which was defaulted to off and that means 100MHz. When I set it to On, it goes to auto mode and that fixes it.

    Thanks again.
  13. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    By default that jumper should be set to 266/333/400. Yours was set to 200 ?
     
  14. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 2,382   +15

    Most boards come with the jumper set to that for saftey reasons (dont fry a slower cpu).
  15. Eternal

    Eternal Newcomer, in training Topic Starter Posts: 17

    Mine was set to 200 yes. I've never touched that switch until today.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.