TechSpot

AMD Processor running under speed?

By Dwind
Nov 22, 2005
  1. Hi, sorry if this one gets asked a lot, but I couldn't find a thread that seemed to apply particularly to my dilemma.

    I'm running on an eMachines built computer, the model is T2865. Aside from a GeForce video card, I've left the computer as is. The processor should be an AMD Athlon XP 2800+, not exactly sure. If I recall correctly, the processor is supposed to run at 2 ghz or more, yet when I go into Control Panel ---> System, the menu says it is running at 1.25 ghz. I already went through with several spyware removers and cleaned the computer, as well as ensured any necessary drivers are up to date, etc., yet the computer still says it runs at 1.25 ghz. Am I overlooking something?
     
  2. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    Do you have AMDs Cool n Quiet software installed?

    This program underclocks your CPU when it is not in use so that your temps stay low (and less fan noise is produced).

    When you need your CPU again, it automatically boosts up to full speed.

    That's what it sounds like to me.
     
  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Your AMD Athlon XP 2800+ should run on a fsb of 166mhz(333mhz effective)

    You will need to go into your bios and set the fsb(front side bus) to the correct speed.

    P.s AMD athlon xp`s ****+ don`t use cool and quiet technology.

    Regards Howard :wave: :wave:
     
  4. Dwind

    Dwind TS Rookie Topic Starter

    I'm not sure how I can do that.

    I restarted the computer and entered the BIOs setup by pressing the DEL button, but I couldn't find anything pertaining to the FSB. Is the option in Windows somewhere, or do I need to find some sort of program?
     
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Ok. First lets find out for sure what cpu you have.

    Download the free Everest programme from HERE

    Run the programme, and click on the large computer icon in the righthand pane. Now click on the large summary icon also in the lefthand pane.

    Tell us exactly what it says next to cpu type, and also motherboard name.

    No you cannot alter the fsb speed in Windows.

    Regards Howard :)
     
  6. Dwind

    Dwind TS Rookie Topic Starter

    Was just doing that before you posted ^^ I put it all in my profile.

    Oh and CPU Type says, AMD Athlon XP, 1252 MHz (12.5 x 100)
     
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Go HERE and download the manual for your mobo.

    It will tell you how to set the fsb speed.

    Regards Howard :) :)
     
  8. Dwind

    Dwind TS Rookie Topic Starter

  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    According to the manual. You set the speed of the fsb via a jumper on the mobo.

    Please let us know how you get on.

    Regards Howard :)
     
  10. nick_simpson17

    nick_simpson17 TS Rookie

    I had similar problem with my AMD chip but once i changed the FSB speed it worked fine.

    If i remember rightly it was either a jumper or a little switch next to cpu!
     
  11. Dwind

    Dwind TS Rookie Topic Starter

    Unfortunately, whichever side I place the jumper on, it seems like the FSB stays set on 100 MHz... I'm pretty sure I have the right part of the mobo, since it says FSB right next to it. At a bit of a loss now... I've tried the computer with both settings that the jumper allows, but it has stayed at 100 MHz.
     
  12. Dwind

    Dwind TS Rookie Topic Starter

    Ok ok, inadvertently fixed the problem. I'm not perfectly sure what did the trick, but I'll put down what I did.

    I messed with the jumper, trying to get it to move the FSB to 166, but no go, so I left it at what WOULD be the 166 setting.

    Downloaded the mobo drivers from the eMachines website for my computer model.

    Installed and rebooted the computer, entered BIOS setup.

    Loaded the default settings and said to load optimized settings

    Went back and changed my video card setting to AGP, since it was reset to PCI.

    Went into Windows, and the computer was running up to speed.


    Again, not sure exactly what did it, but thanks for the help, Howard. :D
     
  13. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    That`s great news.

    Glad your problem is solved.

    Regards Howard :) :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...